Avisos
Vaciar todo

Problema al Publicar Formulario  

Página 2 / 3
 
Philip Mugford
 Philip Mugford
Usuario eminente

Buenos dias tengo instalado breezingForms del pack web empresa, pero no logro que se muestre el formulario de contacto. Actualmente estoy probando con la version en español del sitio, en la version ingles esta el formulario estandar de joomla. En contacto en castellano, se ve en la url que llama al formulario breezing pero no muestra nada...como lo soluciono...gracias!

URL del sitio: http://www.synergylanguages.com

Citar
Respondido : 07/06/2012 4:23 am
Philip Mugford
 Philip Mugford
Usuario eminente

O tal vez utilizar alguna extension de joomla non-comercial...pero necesito que se puedan insertar imagenes en el formulario. Alguna para recomendar...porque le sigo dando vueltas al asunto y no hay solucion...
Saludos!

ResponderCitar
Respondido : 07/06/2012 7:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Philip,

¿Puedes facilitarnos uno de los dos formularos que no te cargan .xml de BreezingForms para probarlo en otra instalación?.

Exporta uno de los dos formularios a formato .xml desde Configuration de BreezingForms y comprimelo en .zip y nos lo adjuntas.

Saludos

ResponderCitar
Respondido : 07/06/2012 9:41 pm
Philip Mugford
 Philip Mugford
Usuario eminente

Confirmame si es esto lo que me pides...
[attachment:1]C:fakepathwebempresa.rar[/attachment]

ResponderCitar
Respondido : 08/06/2012 1:30 am

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Philip Mugford,

Creo que si es lo que te pido, el archivo webempresa.xml comprimido pero en .zip no en .rar, ya que ese formato no está admitido en el Foro.

Saludos

ResponderCitar
Respondido : 08/06/2012 1:48 am
Philip Mugford
 Philip Mugford
Usuario eminente

perdon ahi mando el zip

ResponderCitar
Respondido : 08/06/2012 2:00 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Philip Mugford,

Es posible que estés realizando un paso del proceso de publicación del formulario de forma incorrecta.

He descargado el archivo webempresa.xml que me has facilitado y lo he renombrado a "philipmugford.xml" y lo he cargado en BreezingForms.

Posteriormente he creado un módulo personalizado (mod_custom) y le he indicado que cargue el formulario de contacto rápido que es el que has facilitado en el .xml

Lo he publicado y el resultado es correcto.

Es importante que repases el proceso desde el inicio por si estas obviando algún paso del proceso.

Saludos

ResponderCitar
Respondido : 08/06/2012 2:50 am
Philip Mugford
 Philip Mugford
Usuario eminente

El tema es que yo al formulario de contacto lo quiero abrir cuando selecciono la opcion de menu español "Contacto". Cuando funcione hare un copia del formulario en ingles y la abrire con el item de menu "Contact Us" El item de menu está configurado "Correctamente" para que abra un formulario...

ResponderCitar
Respondido : 08/06/2012 4:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Philip,

¿Si realizas el cambio de la plantilla para realizar pruebas el problema te continua?

Saludos.

ResponderCitar
Respondido : 08/06/2012 5:26 am
Philip Mugford
 Philip Mugford
Usuario eminente

Si...continua...ja! Parece que no quiere andar...Que mas puedo hacer?

ResponderCitar
Respondido : 08/06/2012 5:42 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Philip,

La esperanza es lo último que se pierde 🙂

Verifica si colocando el idioma en "Todos" se muestra el formulario.

Saludos.

ResponderCitar
Respondido : 08/06/2012 5:57 am
Philip Mugford
 Philip Mugford
Usuario eminente

Nop eso ya lo probe ayer...y no funciono!!! :silly:

Tambien probe con una opcion que un usuario posteo aqui poner la siguiente sentencia en un articulo {BreezingForms : nombreformulario, 1,0} pero tampoco funciona.

Desinstalando el componente y volviendo a instalar?? Ustedes hacen eso?? Bueno mañana sigo estoy en Argentina y ya son las 3 de la madrugada... ya estoy :sick: ja!

Como sigo???

ResponderCitar
Respondido : 08/06/2012 6:28 am

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Philip,

Revisando el sitio web, veo diferencias entre los idiomas:
En el español, el contacto no parece que enlace con el componente de contacto de Joomla!, si no con un artículo http://www.synergylanguages.com/index.php?option=com_content&view=article&id=82&Itemid=574&lang=es
Y en el español, enlaza con el componente de contacto de Joomla! http://www.synergylanguages.com/index.php?lang=en&Itemid=592

No veo que ninguno de los dos menús enlace con el BrezingForms, si quieres que el contacto enlace con ese componente tienes que crear un elemento de menú que enlace con el componente.

Si quieres como en el español que enlaza con un artículo, y el código de {BreezingForms : nombreformulario, 1,0} te funcione, tienes que tener publicado el plugin de BreezingForms.

Saludos

ResponderCitar
Respondido : 08/06/2012 8:43 am
Philip Mugford
 Philip Mugford
Usuario eminente

Hola lo que me dicen en el post anterior es si a todo...ja repasemos:

En el menu español estuve intentando abrir el formulario directamente desde el item de menu. Como no funcionaba probe intentar abrir un articulo con la linea de codigo: {BreezingForms : nombreformulario, 1,0} con el plugin activado y el modulo activado de breezingforms..y lo unico que pasa es que me muestra el titulo del articulo y nada mas!

El menu ingles: Enlaza con el componente clasico de contacto joomla!

Estoy haciendo las pruebas sobre el español, aunque en un momento tambien intente publicando en los dos items de menu el mismo formulario.

En fin...vuelvo a una pregunta de uno de mis posts anteriores...deberia desinstalar y volver a instalar el componente? Ustedes hacen eso? Ya que todo lo que hemos probado entre ustedes y yo, y deberia funcionar sigue sin hacerlo.

ResponderCitar
Respondido : 08/06/2012 11:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Philip Mugford,

La opción que planteas es valida ya que podría ser un problema del componente. Verifico también que tienes instalado el framework de Joomlart JAT3 y el ZTools de ZooTemplate seria importante que te quedes solamente con el framework de la plantilla para evitar conflictos.

Saludos.

ResponderCitar
Respondido : 09/06/2012 12:00 am
Philip Mugford
 Philip Mugford
Usuario eminente

El de ztools es el de la plantilla que utilizo..al otro framework lo acabo de desinstalar, tambien otras plantillas que no necesito...
Como sigo???
Gracias por la ayuda!!! Y antes que nada yo soy Noelia, phill es mi cliente...soy la administradora desde Argentina!

ResponderCitar
Respondido : 09/06/2012 12:07 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 3