No envia el Formulario!!!  

Página 1 / 2
 
Philip Mugford
 Philip Mugford
Usuario eminente

Gente aqui otra vez yo y con problemas con breezingforms...luego de desinstalar e instalar el componente breezingforms logre que me mostrara el formulario, ahora con el formulario ya cargado no lo envia. Revise los videos de creacion de formularios en el modo classic y he hecho todo bien...ahora que podrá ser???

URL del sitio: http://www.synergylanguages.com

Citar
Respondido : 09/06/2012 10:34 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Philip Mugford,

¿Puedes facilitarnos una captura como la siguiente?.

Entiendo que no es un problema de CAPTCHA ¿correcto?, no obstante revisa el archivo /public_html/error_log por si hubiese alguna referencia al respecto.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/06/2012 11:04 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Philip Mugford
 Philip Mugford
Usuario eminente

en el manage records no hay nada, esta vacio...y tampoco genero ningun error, es como si no existiera ja!

ResponderCitar
Respondido : 10/06/2012 1:36 am
Philip Mugford
 Philip Mugford
Usuario eminente

Y el contacto clasico de joomla funciona!! Asi que es el bendito breezingforms!

ResponderCitar
Respondido : 10/06/2012 1:48 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Philip Mugford,

Facilitanos la siguiente captura, por favor:

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/06/2012 12:29 pm
Philip Mugford
 Philip Mugford
Usuario eminente

Luis buenas tardes, aqui te adjunto la captura que solicitas.

ResponderCitar
Respondido : 10/06/2012 6:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Philip Mugford,

Veo que el correo de envío de los formularios esta introducido y entiendo que es correcto y existe en tu cPanel, Correos ¿correcto?.

¿Hay algún error al respecto en /public_html/error_log o en /administrator/error_log?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/06/2012 8:39 pm
Philip Mugford
 Philip Mugford
Usuario eminente

No genera nada...es como si fuera un boton ilustrativo...ja tiene las validaciones en los campos y el submit tambien se valida...pero nada... no se si comente que el envio de correo con el contacto nativo de joomla funciona ok!

ResponderCitar
Respondido : 10/06/2012 8:44 pm

Cursos Gratuitos WordPress

Philip Mugford
 Philip Mugford
Usuario eminente

Ayuda, necesito solucionar este tema!!!!
Saludos!

ResponderCitar
Respondido : 11/06/2012 5:20 am
David Noguera
 David Noguera
Miembro Admin

Hola Philip,

parece un error de Javascript, abre tu formulario con el Firebug abierto con la consola de errores de Javascript y pulsa Enviar y revisa la consola de errores de Javascript de Firebug y después péganos una captura con el error que ves..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/06/2012 9:41 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Philip Mugford
 Philip Mugford
Usuario eminente

No hace nada o estoy haciendo mal las cosas con el firebug...te envio una captura de lo que me aparece...a ver como sigo...seleccione las opciones que llaman a breezingform pero cuando pulso enviar no cambia nada, ni lanza errores...

ResponderCitar
Respondido : 11/06/2012 5:05 pm
David Noguera
 David Noguera
Miembro Admin

Hola Philip,

verás que hay una pestaña donde pone Console... has de seleccionar esta pestaña, y con esta pestaña abierta, pincha en enviar... mira si aparecen errores en la consola de Firebug, cópialos y envíanoslos... o envinos una captura...

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/06/2012 5:09 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Philip Mugford
 Philip Mugford
Usuario eminente

Probado...nada de nada :silly:

ResponderCitar
Respondido : 11/06/2012 5:14 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Veo que el problema parece estar en que al pulsar en enviar el formulario no lo procesa correctamente porque no entiende la función que se usa para validar y enviar.

Prueba a ir a la administración del formulario y, una vez dentro, pulsa en el botón Edit Form. A continuación, vete a la pestaña Form pieces y en el apartado Before Form asegúrate de que tengas seleccionado el Type Library y el piece ff_InitLib.

Si esto no te funciona vete en la administración del Breezingforms a Manage Scripts. En el filtro de package selecciona FF. Comprueba si te sale un listado de scripts. De no ser así, no tendrías correctamente instalado el componente, ya que le faltarían los scripts.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/06/2012 5:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Philip Mugford
 Philip Mugford
Usuario eminente

Esta todo lo que me consultaste en el post anterior, deberia funcionar... :blink:

Donde puedo tocar un poco el formulario clasico de contacto de joomla...porque me parece que voy a terminar ahi...ja! O con otro editor de formularios. Cual es recomendable despues de breezingforms?

Gracias por su ayuda!

ResponderCitar
Respondido : 11/06/2012 5:52 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro