Problema checkbox en Internet Explorer  

 
Alvaro
 Alvaro
Estimable Member

Estimados amigos,

Tenemos un comportamiento bastante extraño en los formularios EasyMode exclusivamente en Internet Explorer (en Chrome, Firefox, Opera y Safari funciona correctamente).

Se trata del Checkbox que encontraréis al final de ambos formularios Contenido solo visible a usuarios registrados

Citar
Respondido : 31/01/2013 11:18 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alvaro,

En mi caso lo muestra correctamente:

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/01/2013 11:10 pm

Cursos Gratuitos WordPress

Alvaro
 Alvaro
Estimable Member

Hola Johnny,

¿Ayudaría saber la versión de Internet Explorer? En mi caso es 9.0.8112.16421, pero tenemos constancia de al menos otros tres casos de clientes que han experimentado este problema, de los cuales podríamos intentar conocer la versión.

Gracias.

ResponderCitar
Respondido : 31/01/2013 11:16 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alvaro,

Te adjunto la versión:

Consulta las versiones que utilizan o si tienen activada la vista de compatibilidad.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/01/2013 11:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro