Avisos
Vaciar todo

Problemas con los botones en Breezingforms, por conflictos con las plantillas.  

 
fjobeltran
 fjobeltran
Usuario experto

Tengo el mismo problema con el funcionamiento de los botones (de todos) y he conseguido solucionarlo en 2 de mis plantillas, gracias al comentario de Jhon para desactivar la optimización de HTLM en la plantilla en CSS & Javascript Compress y de David para corregir un problema de instalación por defecto en Breezingforms en el formulario, en advanced ; more options, admin Emails, que venía como no y he puesto la dirección por defecto.
Uso Quick mode.
Pero hay una tercera web en la que uso una plantilla de otro fabricante, que no tiene los parámetros CSS & Javascript Compress.
Supongo que tendré que hacerlo en el código, pero no sé dónde exactamente o desactivar algún conflicto que mantiene Breezingforms con algún plugin, pero no sé determinar dónde está el problema.
Los formularios de las otras webs, están funcionando correctamente, pero en este caso no sé cómo corregir la optimización de HTLM, para ponerla en no y no lo encuentro en la documentación de la plantilla.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/05/2014 7:44 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

En tu web, en que parte se puede ver el formulario de contacto con Breezing forms?, envía la url exacta

Saludos.

ResponderCitar
Respondido : 07/05/2014 8:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

fjobeltran
 fjobeltran
Usuario experto

http://www.pintadadeextremadura.es/contacto
Es eso lo que me pides?

ResponderCitar
Respondido : 07/05/2014 9:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Si se inspecciona tu url con firebug , salen dos errores :

ReferenceError: ff_resetForm is not defined
ReferenceError: ff_validate_submit is not defined

Es decir o bien tienes mal el Breezinforms, o bien hay un conflicto con alguna otra libería jquery y no esta cargando completamente todas sus dependencias.

Estas usando algún plugin de seguridad en tu sitio web?, al ver el código fuente por ejemplo se ve que todo aparece en un línea Verifica esto, desactiva posibles plugins o extensiones que creas que te estan causando conflicto.

Realiza un nuevo formulario básico y verifica si te sucede lo mismo

Saludos.

ResponderCitar
Respondido : 07/05/2014 10:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

fjobeltran
 fjobeltran
Usuario experto

De momento si desactivo el plugin SJ Tools, el formulario funciona; pero creo recordar que este plugin es importante para k2

ResponderCitar
Respondido : 08/05/2014 2:48 pm
fjobeltran
 fjobeltran
Usuario experto

Confirmado, era ese plugin SJ Tools el que generaba el conflicto.
Desactivarlo y problema solucionado.

ResponderCitar
Respondido : 08/05/2014 3:38 pm

Cursos Gratuitos WordPress