Dudas varias  

 
José Luís
 José Luís
Usuario activo

Hola, tengo alguna duda:
- Cambié el "Estamos en Facebook" de sitio y ahora no se ve, aparece un hueco como que ahí va algo pero no aparece y lo único que he cambiado ha sido el sitio del módulo (de left a right) y el ID para poner el facebook de la empresa.
- En la zona superior hay 3 módulos; Logo, Menú Superior y Envío Gratis. Quisiera convertirlo en dos (logo y menú superior), pero ensanchando un poco el logo y dejar en la derecha (envío gratis) el menú superior. ¿Cómo podría hacerlo?
- También quisiera información sobre cómo configurar el carrito de compra.

Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/08/2013 3:11 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Sobre el tema del módulo de Facebook parece que sí que se está cargando pero sin ningún contenido. Lo más probable es que problema se deba al id que has puesto, de forma que no sea válido. Deja el que estaba puesto en la instalación inicial para ver si así muestra información. De esta forma se podrá comprobar si el problema está en el id.

Para los módulos de la parte superior, prueba a desactivar el módulo que tienes en la posición headertop-2 (envío gratis) y cambia la posición del menú superior de headertop-1 a headertop-2.

Para hacer más grande el logo tendrás que editar el archivo templates/ot_ceramic/css/layout.css y, previa copia de seguridad del mismo, localizar el siguiente código:

.ot-logo{
	background: url(../images/logo-borderbg.png) no-repeat 100% 100%;
    float: left;
	padding: 0 5px 6px 0px;
    position: absolute;
    position: relative;
    width: 18%;
    z-index: 9;
}

Aquí cambia el valor de width: 18%; por uno mayor, por ejemplo width: 25%;

Además, tendrás que localizar el siguiente código:

.ot-headertops{
	color: #d7d6d6;
	float: right;
	padding: 15px 0px;
	width: 80%;
}

y cambiar el valor de width: 80%; por uno menor, por ejemplo width: 73%;.

Para configurar el carro de compra simplemente tendrás que editar el módulo de nombre "Su compra" situado en la posición left y cambiar los valores de los parámetros en el caso de que lo veas necesario.

Para futuras consultas es preferible que crees un tema distinto para cada problema que quieras plantear, tratando de poner una pequeña descripción del problema en el título del tema. De esta forma será más útil para el resto de los usuarios.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/08/2013 3:36 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

José Luís
 José Luís
Usuario activo

Hola,

El módulo de facebook está arreglado.

En los módulos de la parte superior he hecho lo que has dicho y no se pone el menú superior en la parte derecha, como mucho se pone una línea más baja pero en medio. Desactivo "envío gratis" y tampoco. ¿Tendría que eliminar el módulo?

El tema del logo, he cambiado las funciones de los dos códigos reduciendo y ampliando y no surge efecto.

Un saludo.

ResponderCitar
Respondido : 06/08/2013 4:17 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola JosÃ

No veo que hayas realizado los cambios, revisa las siguientes capturas de pantalla con firebug , en donde se indica los cambios que se podrían realizar, podrías ubicarte sólo en el archivo layout CSS y allí realizar los cambios.

Para aprender más sobre firebug revisa :
https://www.webempresa.com/blog/usando-firebug-para-modificar-la-apariencia-de-una-plantilla-joomla.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/08/2013 4:48 pm

Cursos Gratuitos WordPress

José Luís
 José Luís
Usuario activo

Me he bajado la aplicación y lo he conseguido cambiar con éxito, pero edito el archivo desde la administración y no surge ningún efecto. Te envío unas capturas para que lo veas.

Un saludo.

ResponderCitar
Respondido : 06/08/2013 5:18 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola José

Refresca tu navegador o limpia la cache del mismo, actualmente veo que si se han aplicado cambios.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/08/2013 5:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

José Luís
 José Luís
Usuario activo

Exacto, estaba hecho.

Como te he comentado antes en los módulos de la parte superior he hecho lo que has dicho y no se pone el menú superior en la parte derecha, como mucho se pone una línea más baja pero en medio. Desactivo "envío gratis" y tampoco. ¿Tendría que eliminar el módulo para que funcionara?

ResponderCitar
Respondido : 06/08/2013 5:42 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Jose

Debes despublicar el módulo de envío gratis y luego el módulo del menú superior colcoarlo en la posición correcta, para que te aparezca en la posición deseada deberás usar la posición del módulo de envío que es la headertop-2

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/08/2013 6:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

José Luís
 José Luís
Usuario activo

Si deshabilito el "envío" el menu superior pasa directamente al medio, así que lo que he hecho ha sido cambiarlos de posicion y mantener el módulo "envío" pero sin contenido. Gracias de todas formas.

Un saludo.

ResponderCitar
Respondido : 06/08/2013 6:56 pm

Por favor Iniciar Sesión o Registro