Hosting Reseller: migrar a PHP 5.3  

 
Luis
 Luis
Usuario activo

Hola, algunas extensiones como Akeeba 3.7.1 piden PHP 5.3,
Tengo contratado un hosting resseller Webempresa y según e creído entender tras buscar en este foro, puedo solicitar la migración a PHP 5.3, pero me surgen algunas dudas.

¿Existe la posibilidad de escoger versiones diferentes de PHP para diferentes hostings dentro del mismo Plan Reseller Webemrpresa?

Este cambio será extensivo a todos los hostings que ya tengo creados con diversas versiones anteriores de Joomla.

Y si es así, puedo esperar que surjan problemas con las diversas versiones de Joomla de mis clientes o sus extensiones (las cuales funcionan bien con la versión de PHP actualmente instalada)

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/02/2013 6:58 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis,

La respuesta rápida es: No. Si cambias a PHP 5.3 es para TODO el Reseller y no solo para algunas cuentas.

Las nuevas versiones de Akeeba Backup a partir de la 3.6.3 NO soportan PHP 5.2 y solo trabajan con PHP 5.3 teniendo en cuenta que se preparan para trabajar en Joomal 2.5 y 3.0 solamente con PHP 5.3 y superiores versiones.

En nuestros artículos del Blog dedicados a Akeeba solemos explicar este tipo de cosas, es bueno leerlos de vez en cuando.

Otra opción MUY recomendable es utilizar XCloner para no tener que cambiar la versión de PHP.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2013 7:02 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Usuario activo

Perdón por ser pesado, pero mi principal temor no se relaciona tanto con Akeeba si no que si el hecho de cambiar a PHP 5.3 puede acarrear efectos indeseados en los sitios Joomla de versiones anteriores que ya tengo funcionando.
Son muchos y no quisiera encontrarme con una avalancha de fallos.

Me gustaría usar la última versión de Akeeba, pero si esto me va a obligar a actualizar de golpe todos las versiones anteriores de Joomla y sus extensiones tal vez me lo piense.

¿Es el XCloner tan bueno como Akeeba?

Muchas gracias por la rápida respuesta y un saludo.

ResponderCitar
Respondido : 28/02/2013 9:11 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

Respecto a XCloner, puedes ver las opiniones de los usuarios en http://extensions.joomla.org/extensions/access-a-security/site-security/backup/665

Respecto al tema de tema de PHP 5.3 en principio funciona bien a partir de las 1.5.11, otro tema es que las extensiones de terceros que estés utilizando, al no estar actualizadas no funcionen correctamente con esa versión de PHP.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/02/2013 9:18 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Usuario activo

Ok muchas gracias por vuestra ayuda.

ResponderCitar
Respondido : 28/02/2013 9:27 am

Por favor Iniciar Sesión o Registro