Internal server eroor 500  

 
Ana María
 Ana María
Usuario activo

Buenos días,

Desde la semana que viene he venido experimentando numerosos errores en mi web, debido a algunos restos de plugins que había borrado, actualizaciones de nuevos plguins que no me cargaban, tuve que deshabilitar el plugin de varnish caché... y un sinnúmero de otros errores del estilo. Quería continuar escribiendo en ese hilo pero parece ser que lo han cerrado.

Bien, aunque logramos solucionar varios de esos problemas, aún seguía con errores de algunos plugins de pago que tienen soporte específico. Uno de esos errores es del WPML Media y desde soporte me han pedido que elimine las entradas fantasmas. Antes de hacerlo, me recomendaban hacer una copia de seguridad por lo que he utilizado el plugin UpdraftPlus. A partir de ahí me ha dado de nuevo el error de siempre "Internal Server error 500" y no me deja acceder al backend. 

Link a post de foro, solo visible a usuarios registrados

¿Qué puedo hacer?

Muchas gracias

 

 

Citar
Respondido : 13/07/2020 10:13 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana Maria.

El problema lo tienes con algun plugin.

Lo errores 500 suelen venir por alguna incompatibilidad con un plugin o código.

 

Por lo que veo el plugin que causa el conflicto es " BuddyPress Multilingual ", lo hemos desactivado y veo que ya carga el login.

Link a post de foro, solo visible a usuarios registrados

 

Un saludo

 

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 13/07/2020 10:52 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ana María
 Ana María
Usuario activo

Link a post de foro, solo visible a usuarios registrados

Muchísimas gracias por tu ayuda.

Ahora ya puedo entrar correctamente 🙂 

ahora me surge una nueva duda... llevo días observando esta notificación:

Link a post de foro, solo visible a usuarios registrados

Hace unos días me pidieron que deshabilitara la caché automática del plugin, luego me dijeron que la volviera a activar y ahora he revisado por si acaso y sigue el plugin activo con todas las funciones habilitadas. ¿Por qué me aparece esta notificación entonces? ¿Algo no está funcionando correctamente?

ResponderCitar
Respondido : 13/07/2020 12:12 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ana María,

Estos suelen ser avisos que muestran algunos plugins, usualmente para notificar que no están activos.

Por ahora veo que tu sitio web funciona de forma correcta aunque un plugin esta generando un error, se trata de WordPress Social Login

Si no lo necesitas en tu sitio web puedes probar desactivarlo.

Un Saludo

ResponderCitar
Respondido : 13/07/2020 2:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana Maria.

El aviso es pro que Varnish no está cacheando la web.

No tienes que eliminarlo ni desactivarlo, revisa en las opciones del plugin que lo tengas activo y en cpanel que este tambien activo.

-> https://guias.webempresa.com/preguntas-frecuentes/magic-cache/

 

Un saludo

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 13/07/2020 3:06 pm
Ana María
 Ana María
Usuario activo

Link a post de foro, solo visible a usuarios registrados

Umm acabo de revisar las opciones del Varnish caché en en backend y está activo y lo mismo en el cPanel:

Link a post de foro, solo visible a usuarios registrados

¿Qué puede ser?

ResponderCitar
Respondido : 13/07/2020 3:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana Maria.

Ok, acceder a cPanel, lo desactivas y lo vuelves a activar sin hacer nada más.

Una vez eso sal del administrador de Wordpress y vuelves a acceder.

Revisa si con eso desaparece el aviso.

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 13/07/2020 4:00 pm
Ana María
 Ana María
Usuario activo

Link a post de foro, solo visible a usuarios registrados

Ya he probado a desactivarlo y a volverlo a activar desde cPanel pero la notificación no desaparece. 

Para comprobarlo he salido del backend y me he vuelto a loguear.

ResponderCitar
Respondido : 13/07/2020 5:52 pm

Cursos Gratuitos WordPress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Posiblemente no tengas la cache habilitad para tu cuenta a nivel de servidor.

Envía un ticket de soporte sobre lo que comentas para que lo revisen.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/07/2020 6:23 pm

Por favor Iniciar Sesión o Registro