problema com modulo de login de joomla  

 
Federico
 Federico
Usuario eminente

Hola estoy con un problemita que es que cuando hago el logout en joomla no me direcciona para donde estoy seleccionando en el modulo si para otro link, lo mismo pasa quanto por ejemplo intennto direccionar al hacer login para la area restricta de Meu perfil, tambien me envia a un link que no tiene nada que ver.

URL del sitio: http://wfacotry-cp42.webjoomla.es/nut5/

Citar
Respondido : 02/04/2012 7:30 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla Federico

Vemos que tu captura de pantalla que estas trabajando con localhost, estas trabajando en tu máquina local?

Si estas trabajando en tu máquina local te sugerimos subir tu sitio web al servidor para poder ayudarte de mejor manera ya que sabemos que configuraciones a nivel de servidor funcionan y cuales no.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/04/2012 7:46 pm

Cursos Gratuitos WordPress

Federico
 Federico
Usuario eminente

Hola Jhon, en verdad estoy trabajando localmente y tengo el proyecto identico hospedado porque se que el soporte se da sobre el site hospedado y el problema es el mismo, en realidad el error ocurre en el site que esta hospedado en webempresa, cuando estoy logado como usuario y apreto el boton salir simplemente me direcciona para ese link que casualmente es localhost pero no es un print del server local y si del que esta hospedado en webempresa puede verificarse creando un usuario a la hora de deslogar va a dar ese problema.

ResponderCitar
Respondido : 02/04/2012 10:16 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Federico

Debes tener algún tipo de redireccionamiento al terminar el logín, envía una captura de pantalla de cómo lo tienes configurado.

Revisa en tu archivo configuration.php que la variable livesite se encuentre vacía.
public $live_site = '';

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/04/2012 2:47 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Federico
 Federico
Usuario eminente

Hola Jhon, el ( public $live_site =''; ) esta ok, es el que esta entre () lo copie del config. y te envio las imagenes del error y de configuracion.

ResponderCitar
Respondido : 03/04/2012 4:31 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Federico,

Intenta direccionar el login hacia la pagina de inicio, es posible que al salir del login se este redireccionando hacia un sitio inexistente. Adjunto captura para una mejor visualización.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/04/2012 5:40 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Federico
 Federico
Usuario eminente

Hola Jhonny, en verdad originalmente estaba apuntando a la pagina de inicio lo coloque asi y sigue dando el mismo problema

ResponderCitar
Respondido : 03/04/2012 6:21 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Federico,

Creo que está usando Joomdle http://extensions.joomla.org/extensions/living/education-a-culture/lms/10021 en tu sitio web, y el logout lo debe hacer en base a la configuración que tienes en la extensión.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/04/2012 7:45 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Federico
 Federico
Usuario eminente

Si jordi tengo instalado el Joomdle para la integracion con Moodle, ese logout deveria configurarlo en Joomdle ?

ResponderCitar
Respondido : 03/04/2012 3:19 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla Federico

Te sugiero seguir sólo un hilo de discusión para mantener orden en el foro, veo que este tema esta siendo tratado en :
Link a post de foro, solo visible a usuarios registrados

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/04/2012 4:31 pm

Cursos Gratuitos WordPress

Federico
 Federico
Usuario eminente

si disculpen no se como paso pero estaba con el mismo problema en dos lugares diferentes.

Gracias Jordi
encontre el problema, es un plugin que instala Joomdle ( User Hooks - Joomdle ), quando lo deshabilito todo funciona ok, ahora lo que deveria ver es como configurar para que funcione bien en la documentacion de Joomdle si alguien sabe se agradece,

muchas gracias realmente no estaba entendiendo que sucedia.

ResponderCitar
Respondido : 03/04/2012 4:43 pm

Por favor Iniciar Sesión o Registro