Actualización a prestashop 1.6.1.23  

Página 1 / 3
 
Sergio
 Sergio
Estimable Member

Buenos días
Estamos intentando actualizar a la última versión de Prestashop 1.6.1.23 per nos ha surgido un problema.
Hemos actualizado el módulo 1 click upgrade y cuando vamos a configurar no carga y nos lleva a una pantalla en blanco con un interrogante como icono.
¿Podeis ayudarnos?
Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/12/2018 10:15 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola sergio.

Por favor adjunta una captura de pantalla con lo que indicas.
¿ El aviso se produce cuando entras en el modulo de Upgrade o cuando empieza actualizar ?

Te agradezco tu colaboración, contar con toda la información que puedas darnos nos ayudará a darte más rápidamente una solución.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/12/2018 10:57 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sergio
 Sergio
Estimable Member

Hola de nuevo
Al dar al boton configurar desde el módulo 1 click upgrade Foto 1
Me lleva directamente a la pantalla en blanco Foto 2
Previamente habiamos actualizado el modulo 1 clik upgrade a la última versión.
Gracias
Un saludo.

ResponderCitar
Respondido : 28/12/2018 11:10 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sergio.

Revisando la cuenta veo el siguiente aviso:

[28-Dec-2018 10:06:43 Europe/Madrid] PHP Warning: ini_set() has been disabled for security reasons in /home2/comercia/public_html/modules/webservicesdm/classes/webservicesClass.php on line 9

Prueba a modificar la versión de PHP que tienes instalada en esa cuenta e instala una versión de la rama 7x
En este enlace tienes una guía de como modificar la versión de PHP:

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Comprueba si se soluciona, si ves que sigues con los problemas renombrar la carpeta webservicesdm que se encuentra en modules

Revisa si después de aplicar estos pasos puedes actualizar la versión de prestashop.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/12/2018 11:51 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Sergio
 Sergio
Estimable Member

Buenos días
He hecho los cambios como marca el tuturial y se ha quedado toda la web en blanco tanto en el back office como en la página principal
He intentado echar para atras la versión de php y no funciona

ResponderCitar
Respondido : 28/12/2018 12:01 pm
Sergio
 Sergio
Estimable Member

Nos sale esta pantalla

ResponderCitar
Respondido : 28/12/2018 12:29 pm

Cursos Gratuitos WordPress

Sergio
 Sergio
Estimable Member

y este error en el back office

ResponderCitar
Respondido : 28/12/2018 12:32 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sergio.

Le pedí a un compañero de hosting que modificara la versión de PHP e instalara la 5.6.
Prueba si puedes actualizar la web, tienes que actualizar a una versión de la rama 1.6

Comprueba si la plantilla tiene actualizaciones pendientes ya que veo que no soporta versiones superiores de PHP

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/12/2018 12:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Sergio
 Sergio
Estimable Member

Estamos consultando con los creadores del tema a ver si tienen actualizaciones para 1.6.1.23 y que funcionen con PHP 7 antes de hacer nada más vamos a esperar
Muchas gracias por la ayuda y la rápida respuesta.

ResponderCitar
Respondido : 28/12/2018 1:10 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sergio.

Ok, dejo el hilo en espera por si tienes que retomarlo dependiendo de lo que te indiquen.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/12/2018 1:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sergio
 Sergio
Estimable Member

Buenas Tardes
Al hilo de otros post que hemos abierto por algún error y que nos remites a actualización....
Hemos intentado cambiar a 1.6.1.23 pero no hemos podido, la web se nos quedo en blanco.
Cambiamos a PHP 7.x como nos recomendasteis pero daba fallo la pues el tema no lo soportaba
Preguntado por si soporta la nueva versión y el PHP 7.x
"Hola jabi
El tema sigue siendo compatible con PrestaShop 1.6.1.23.
Si ocurre algún problema, puede renovar su tiempo de soporte primero, luego contáctenos aquí.
Te ayudaremos.
¡Gracias!"
¿Qué paso tenemos que hacer primero para poder actualizar?

ResponderCitar
Respondido : 10/01/2019 6:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Cuando te sale una pantalla en blanco debería estar generando algún registro en el archivo error_log de tu cuenta de hosting, sería bueno ver qué error se genera.

De manera general también revisa si tienes espacio suficiente en tu cuenta de hosting, tienes que tener algo de espacio para que se puede instalar la actualización correctamente ya que según las imágenes que enviaste es como si faltaran archivos.

Podrías probar actualizar nuevamente, para descarta theme puedes probar cambiando de theme antes, usa el theme default bootstrap y verifica, sería mejor hacer estos cambios cuando no tienes mucho tráfico en caso haya que restaurar el sitio nuevamente, o mejor si tienes mucho espacio libre hacer esto en un clon de tu sitiio para probar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/01/2019 6:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Sergio
 Sergio
Estimable Member

Buenos días
Actualmente tenemos 700 Mb libres de espacio en el alojamiento
Con eso es suficiente o necesitamos más sitio para hacer la actualización, para un clon ya veo que va a ser imposible.
Gracias

ResponderCitar
Respondido : 11/01/2019 10:09 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sergio.

Desactiva las copias de seguridad a la hora de hacer la actualización.
.- Accede al modulo 1-Click Upgrade
.- En el bloque " Copias de seguridad " deja marcadas las opciones de " No " en las imágenes y Database

Veo que tienes problemas con un modulo:

[11-Jan-2019 09:15:37 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home2/comercia/public_html/config/config.inc.php on line 46
[11-Jan-2019 09:15:37 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home2/comercia/public_html/config/config.inc.php on line 47
[11-Jan-2019 09:15:37 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home2/comercia/public_html/config/config.inc.php on line 48
[11-Jan-2019 09:15:37 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home2/comercia/public_html/config/config.inc.php on line 86
[11-Jan-2019 10:15:37 Europe/Madrid] PHP Warning: ini_set() has been disabled for security reasons in /home2/comercia/public_html/modules/webservicesdm/classes/webservicesClass.php on line 9

.- Accede a tu cuenta de cPanel -> Administrador de Archivos -> Modules y renombrar la carpeta webservicesdm Por ejemplo " webservicesdm_old "

Revisa si después de esos pasos puedes actualizar la versión de PS

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 11/01/2019 10:25 am

Cursos Gratuitos WordPress

Sergio
 Sergio
Estimable Member

Buenos días
Ya está renombrada la carpeta.
Voy al lio.... a ver si ahora va todo ok
Gracias por la ayuda
Un saludo.

ResponderCitar
Respondido : 11/01/2019 10:43 am
Página 1 / 3

Por favor Iniciar Sesión o Registro