Avisos
Vaciar todo

Al Actualizar versión 1.6.1.18 a 1.6.1.24  

 
WILMER ORLANDO
 WILMER ORLANDO
Nuevo usuario

Buenas Tardes, quisiese por favor me ayuden, por que no puedo saber de donde vienen estos errores y tampoco se como solucionarlos he actualizado el prestashop a la version 1.6.1.24 en la barra superior en modulos me aparece lo siguiente:

2 errores
ogone (parse error en /modules/ogone/ogone.php)
ogone (la clase que falta en /modules/ogone/ogone.php)

pero luego revisando el error_log apararece lo siguiente.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/11/2019 7:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Parece que algunos módulos te dan problemas, prueba desactivando el módulo ogone, verifica si tienes algunos otros errores, los mensajes del error_log son advertencias estan referidos al módulo de advancedeucomplicance, verifica si este módulo funciona bien.

Revisa también si tienes actualizaciones pendientes de módulos.

Saludos.

ResponderCitar
Respondido : 20/11/2019 8:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

WILMER ORLANDO
 WILMER ORLANDO
Nuevo usuario

Muchas gracias por la respuesta voy a ello.

Gracias

ResponderCitar
Respondido : 21/11/2019 11:05 am