Configuración correcta servidores multimedia  

 
Bricoman
 Bricoman
Usuario experto

Buenas:
Estamos intentando configurar los servidores mutimedia pero sin resultado.
Creamos los subdominios
static1.dominio.com con la carpeta raíz www.dominio.com/static1/
Luego redirigimos los dominios a www.dominio.com

Al poner los servidores en la configuración de rendimiento de prestahop, vemos que no funciona, se carga mal la página. El css desbaratado.

A ver si podeis hecharnos una mano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/02/2016 4:44 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Veo que se ve un poco mal los titulos de los cuadros debajo del slide y algunas opciones de menu, pero dudo que esto sea debido a las configuraciones de los servidores multimedia

Si no configuras servidores multimedia se ve correctamente?
Tal vez tengas otros parametros como la compresión de cache o javascript, envía algunas capturas de pantalla

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/02/2016 5:20 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Bricoman
 Bricoman
Usuario experto

Gracias por la pronta respuesta.
La web está sin los servidores configurados, te mando pantallazos de como esta normal y que pasa cuando los configuro.

ResponderCitar
Respondido : 16/02/2016 6:28 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Entiendo según lo que nos envías que sólo cuando colocas las urls en los servidores multimedia te sucede los problemas.

Verifica si tienes los subdominios configurados correctamente, prueba acceder por la url de tu navegador los subdominos que has creado, prueba con uno de ellos individualmente y verifica si te sucede lo mismo.

Si aún sigues con problemas envíanos las urls reales de los subdominois para revisar y algunas capturas de pantalla de las configuraciones que has hecho.

En tu segunda captura no es necesario que comprimas html (reducción html)

Saludos.
Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/02/2016 8:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Bricoman
 Bricoman
Usuario experto

Efectivamente solo tengo problemas al meter los subdominios en prestahop.
Necesito saber como configurarlos, ya que no me funciona ninguno, ni accediendo por url.
Te mando configuración de los subdominios, no me funciona ninguno. Gracias

ResponderCitar
Respondido : 17/02/2016 9:45 am
Rafael
 Rafael
Miembro Moderator

Buenos días,

Veo que ninguno de los subdominios están cargando correctamente.

Sospecho que no estás creando las entradas DNS de los subdominios correctamente.

Veo en -> http://www.dondns.es/bricosoriano.com que apunta a unas DNS externas a Webempresa.

¿Has creado las tres entradas DNS donde se gestionan las DNS del dominio?

Esto significa que tiene que crear 3 registros DNS, uno para cada subdominio, apuntando a la IP de tu Hosting Webempresa para que carguen y funcionen.

De lo contrario, no cargará y tendrás el problema de visualización.

Si tienes dudas, puedes consultar con nuestros compañeros de tickets para que te indiquen cómo puedes apuntar los tres subdominios a tu hosting Webempresa cuando las DNS del dominio se gestionan externamente.

Con ello, no tendrías que tener problemas (si tienes activada la caché CCC)

En resumen, tienes que:

1º Crear una entrada DNS para cada subdominio apuntando a la IP de tu Hosting Webempresa
2º Crear los subdominios de esta forma:

Fíjate que el directorio tiene que ser public_html
Siendo PRESTASHOP.com el nombre de tu dominio

3º Redirigirlos de esta forma:

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/02/2016 10:18 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro