Hosting WordPress Divi con Soporte en Español

Fatal Error Al Actualizar a 1.7.5  

 
Mª ISABEL
 Mª ISABEL
Reputable Member

Hola

Acabo de instalar un prestashop limpio y al ir a actualizar a 1.7.5 me ha salido éste error, que puede ser??

Fatal error: require(): Failed opening required '/home/zattones/public_html/prestashop17/var/cache/prod/ContainerT9w3mi5/getPrestashop_Core_Admin_PagePreferenceInterfaceService.php' (include_path='/home/zattones/public_html/prestashop17/vendor/pear/pear_exception:/home/zattones/public_html/prestashop17/vendor/pear/console_getopt:/home/zattones/public_html/prestashop17/vendor/pear/pear-core-minimal/src:/home/zattones/public_html/prestashop17/vendor/pear/archive_tar:.:/opt/alt/php70/usr/share/pear') in /home/zattones/public_html/prestashop17/var/cache/prod/ContainerT9w3mi5/appProdProjectContainer.php on line 1147

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/01/2019 4:56 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Mª Isabel,

Es importante saber desde que versión exacta actualizabas a PrestaShop 1.7.5.0 y con que versión del módulo "1 click upgrade" aplicaste la actualización.

Adicionalmente dinos si hiciste copia de seguridad "como recomendamos siempre" antes de actualizar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/01/2019 4:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Mª ISABEL
 Mª ISABEL
Reputable Member

Pues ahora mismo no lo se, pero me la instalaron por ticket el 6 de enero, porque hubo algún problema.. y nada más estuvo hecho la actualicé a 1.7.5... con 1-Click Upgrade v4.5.1 -

ResponderCitar
Respondido : 13/01/2019 5:06 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Mª Isabel,

Entiendo que te refieres al sitio /home/zattones/public_html/prestashop17/ ya que los otros 2 que tienes son PrestaShop 1.6.1.22 y 1.6.1.23 respectivamente.

Mi recomendación en este caso es que restaures una copia de seguridad de esta web de PS 1.7 usando "SuperBackup" desde tu cPanel, Aplicaciones Webempresa para volver al estado anterior a la actualización.

- Copias de Seguridad con SuperBackup en cPanel, ¡domínalas! - https://www.webempresa.com/blog/copias-seguridad-superbackup-cpanel-dominalas.html

Una vez restaurada esta web podemos ver que y cómo aplicas la actualización, principalmente en base al tema instalado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/01/2019 6:39 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Mª ISABEL
 Mª ISABEL
Reputable Member

Hola

Pero para eso no es mejor volver a instalarla desde 0?? no tengo apenas nada hecho en ella, está vacío ese prestashop... no sé, hago lo que me digas, pero que haya dado ese error en una instalación sin nada...

ResponderCitar
Respondido : 13/01/2019 6:46 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Mª Isabel,

Vemos que estás tratando esta misma consulta en paralelo mediante Ticket.

Agradecemos para no duplicar respuestas que la continúes mediante Ticket.

Gracias por tu colaboración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/01/2019 7:10 pm

Cursos Gratuitos WordPress

Hosting WordPress Divi con Soporte en Español

Por favor Iniciar Sesión o Registro