Avisos
Vaciar todo

[Resuelto] Mi tienda prestashop 1.7.6.3 muestra mensajes de error al abrirla  

Página 1 / 2
 
Salvador
 Salvador
Usuario eminente

Hola, mi tienda prestashop muestra mensajes de error al abrirla en el front office y en el back office. He actualizado a php 7.4 como me habéis aconsejado pero sigue dando mensajes de error.

 

Gracias.

Un saludo.

Contenido solo visible a usuarios registrados

Respondido : 31/01/2023 9:45 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Salvador.

.- Accede a tu cuenta de wePanel -> Administrador de archivos.

.- Public_html -> centrocapilarquesada -> config y edita el archivo defines.inc.php

.- Busca lo siguiente:

/* Debug only */
if (!defined('_PS_MODE_DEV_')) {
define('_PS_MODE_DEV_', true);
}

 

.- Modificarlo por lo siguiente:

/* Debug only */
if (!defined('_PS_MODE_DEV_')) {
define('_PS_MODE_DEV_', false);
}

 

Si te das cuenta en el código lo único que hicimos es modificar true por false, con esto desactivamos el debug de prestashop

 

Revisa si se soluciona y nos comentas.

 

Un saludo

Respondido : 31/01/2023 10:07 am

Cursos Gratuitos WordPress

Salvador
 Salvador
Usuario eminente

Hola Pepe, ya se han quitado los errores. En el Front Office va todo bien aparentemente pero el el backoffice la zona de configuración del correo electrónico no se ve bien. Sigo con los mismos problemas al enviar correo.

 

Gracias.

Un saludo.

Respondido : 31/01/2023 10:56 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Salvador.

el backoffice la zona de configuración del correo electrónico no se ve bien.

Por favor adjunta una captura para que veamos exactamente a qué te refieres.

 

Un saludo

Respondido : 31/01/2023 11:04 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Salvador
 Salvador
Usuario eminente

Hola Pepe, esta es la imagen. Un detalle con respecto al envío de correos. Ahora he realizado una prueba y si que manda correos al realizar un pedido al cliente pero no a pedidos@centrocapilarquesada.com, es decir, que no avisa de que hay un pedido nuevo. Gracias. Un saludo.

 

image
Respondido : 31/01/2023 11:12 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Salvador.

Veo que estas utilizando la versión 1.7.6.3 de Prestashop y la ultima version estable es la 1.7.8.8

.- Accede a Módulos -> Catálogo de módulos.

.- Instala el módulo 1-Click Upgrade

screenshot mary52.webempresa.eu 2023.01.31 12 36 19

.- Pulsa en Configurar.

.- Selecciona Enable maintenance mode and add your maintenance para poner la web en mantenimiento

screenshot mary52.webempresa.eu 2023.01.31 12 39 24

.- Selecciona NO en Activar la tienda

screenshot mary52.webempresa.eu 2023.01.31 12 42 38

.- Accede de nuevo al módulo 1-Click Upgrade

.- Pulsa en el botón Actualizar

screenshot mary52.webempresa.eu 2023.01.31 12 45 30

Una vez termine de actualizar revisa si se muestra bien.

 

que no avisa de que hay un pedido nuevo.

.- Accede a Módulos y edita el módulo Alertas por correo electrónicos

.- Revisa la cuenta que tienes añadida para los avisos.

 

Un saludo

 

 

 

 

Respondido : 31/01/2023 12:00 pm

Salvador
 Salvador
Usuario eminente

@pepesoler

Hola, después de la actualización me aparece este error.

 

image
Respondido : 31/01/2023 1:11 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Salvador, 

El mensaje hace referencia al módulo de ps_faviconnotiticationbo prueba renombrar la carpeta desde tu cuenta de hosting accediendo a Administrador de archivos → public_html dentro de este ingresa a la carpeta donde tienes los archivos de tu tienda e ingresa a la carpeta modules.

Ubica la carpeta del módulo ps_faviconnotiticationbo y renómbralo a ps_faviconnotiticationbo_OLD luego de ello revisa si el sitio web funciona de forma correcta. 

Revisa esto y nos comentas como va todo

Un Saludo 

Respondido : 31/01/2023 1:33 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Salvador
 Salvador
Usuario eminente

@karen

Hola karen, gracias por la respuesta. Ya puedo acceder de nuevo, pero en la actualización las fotos no se ven correctamente en la tienda. Adjunto foto.

 

image
Respondido : 31/01/2023 3:28 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Salvador.

Prueba a vaciar la cache de Prestashop:

.- Accede a Parámetros Avanzados -> Rendimiento.

.- Pulsa en el botón " Borrar caché " que encontrarás en la parte superior.

 

Un saludo

 

Respondido : 31/01/2023 3:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Salvador.

Vale creo que el problema está en la caché del navegador.

Revisalo con el navegador en privado por si el problema fuese de caché de navegador:

-> https://support.google.com/chrome/answer/95464

 

Un saludo

Respondido : 31/01/2023 3:48 pm
Salvador
 Salvador
Usuario eminente

@pepesoler

Hola Pepe, muchas gracias, al borrar la cache se ha solucionado. Ya sólo me queda el problema con el envío de correo electrónico que me aparece el mensaje de error que te muestro.

image

 

Gracias.

Un saludo.

 

Respondido : 31/01/2023 4:20 pm

Cursos Gratuitos WordPress

Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Salvador

Excelentes noticias de que ya puedas ver todo en orden, con respecto a las notificaciones de correo electrónico has intentado configurar el método de envio por medio de SMTP

image

Si has creado tu correo directamente en el servidor podras obtener los datos para establecer dicha configuración, echale un vistazo a la siguiente guia 

https://guias.webempresa.com/preguntas-frecuentes/datos-configuracion-una-cuenta-correo-cpanel/

Prueba y nos comentas

Saludos!

Esta publicación ha sido modificada el hace 1 año por Bruno
Respondido : 31/01/2023 4:28 pm
Salvador
 Salvador
Usuario eminente

@bruno-vichetti

Hola Bruno, si ya lo he intentado pero no funciona, tambien me he puesto en contacto con el servidor de correo, me han facilitado los datos de configuración y nada. Lo último que habíamos hecho era probar con los compañeros de soporte de webempresa si los correos salen, pero no hemos conseguido. Ahora mismo la tienda mando correo al cliente cuando hace un pedido pero no nos lo envía a nosotros. Necesito arreglar esto.

Esta es la configuración

image

Este es el mensaje de error

image

Gracias.

Un saludo.

 

 

 

Respondido : 31/01/2023 5:07 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Salvador,

Si estas utilizando un servidor de correo externo probablemente el problema deba gestionarse desde aquel apartado

En mi comentario anterior te he sugerido utilizar las configuraciones SMTP pero de un correo creado directamente en su panel, en dado caso de no funcionar nuestros compañeros de soporte podrían revisar a detalle que sucede pero este no es el caso.

Por ultimo si el motivo principal de tu consulta ha sido resuelto por favor continua con esta incidencia del correo en una nueva consulta para que podamos mantener el orden en el foro 😊 

Quedamos atentos y esperamos poder ayudarte

Saludos!

Respondido : 31/01/2023 5:26 pm
Página 1 / 2