Avisos
Vaciar todo

Problema en el fomrulario de Registro de usuario del PAck Himalia  

 
jelego
 jelego
Usuario eminente

Hola

He seguido los pasos para crear Zonas, Estado y paises del artículo
https://www.webempresa.com/blog/item/1353-tienda-prestashop-5-metodos-de-pago-y-tarifas-de-envio.html

Sin embargo se produce un error en el formulario de registro.Como si faltaran dos campos: estado y codigo postal, y sin embargo los estados están creados.Concretamente la prueba ha sido con la provincia Sevilla, y me aparece un mensaje de error.
Me gustaría arreglar el problema, porque he intentado varias veces confirgurar y que puedan registrarse.He desinstalado el pack y lo he vuelto a instalar.He dado los permisos que faltaban, y revisado Paises, Estados y Zonas y parece que no hay nada raro, pero sigo sin que se pueda registrar ningún usuario.
Prestashop 1.6.9 (Actualizé a 1.6.11 pero me aparecía la pantalla en blanco después de quitar el chache)
Adjunto pantalla de los errores.
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/02/2015 8:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desde el backend de prestashop : Localizacion =>Paises => Seleeciona el pais España , verás que puedes definir el formato de la dirección , es decir que campos quieres que vayan.

Saludos.

ResponderCitar
Respondido : 09/02/2015 10:36 pm

Cursos Gratuitos WordPress

jelego
 jelego
Usuario eminente

Hola, es una de las cosas que habia revisado y aparentemente esos son los campos que son requeridos pero que no aparecen en el formulario.POr ejemplo el del código postal, pero en el formulario no aparece ese campo y sí están en los campos definidos.

Adjunto captura.
Gracias

ResponderCitar
Respondido : 09/02/2015 10:48 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Edita el archivo themes/Himalia/css/global.css y, previa copia de seguridad del mismo, cambia el código:

.unvisible {
  display: none !important; }

por este otro:

.unvisible {
  display: none; }
ResponderCitar
Respondido : 10/02/2015 11:14 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

jelego
 jelego
Usuario eminente

Hola, he cambiado el código de global.css pero tampoco resulta.
Ahora mismo la única solución es desactivar el código postal, pero tiene el problema que para el envío va a ser necesario.

En los campos , está puesto.Adjunto captura.

Saludos

ResponderCitar
Respondido : 10/02/2015 1:32 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Ahora ya veo el campo del estado en tu web, aunque el del código postal sigue sin mostrarse. A priori tendría que ser un problema de configuración.

Añade el siguiente código al final del archivo themes/Himalia/css/global.css:

#address div.postcode {
  display: block !important; }

Así te tendría que salir el código postal. Si sigues sin verlo pulsa F5 o Control+F5 para refrescar los estilos CSS en tu navegador.

ResponderCitar
Respondido : 10/02/2015 2:51 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

jelego
 jelego
Usuario eminente

Con esto último ya esta SOLUCIONADO.

Gracias!!

ResponderCitar
Respondido : 10/02/2015 4:43 pm