Problema instalación tema Prestashop  

 
Lidia
 Lidia
Nuevo usuario

Hola,

Después de realizar la instalación de la última versión de prestashop en una carpeta que he creado para pruebas, he podido comprobar que esta funciona sin problemas con los datos de prueba que se incluyen.

Mi problema viene cuando instalo el tema Himalia, que me he descargado a través de Webempresa.
Sigo los pasos indicados, esto es selección del tema una vez subido y regeneración de las miniaturas, y al acceder a la página nuevamente, solo aparece en pantalla el texto "js_def" en la esquina superior izquierda...

He probado a seleccionar la opción "Mover JavaScript al final" dentro de las Opciones Avanzadas -> Rendimiento, pero entonces se queda la página en blanco.

Mirando en el código fuente de la página, veo que este se queda incompleto (adjunto en fichero).

A ver si me pueden alojar un poco de luz al respecto.
Muchas gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/12/2014 9:08 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Ejecuta Stephan desde tu área de clientes, verifica si te brinda referencias al error 500. De ser así envíanos las lineas

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/12/2014 12:41 am

Cursos Gratuitos WordPress

Lidia
 Lidia
Nuevo usuario

Hola,

Si que me salen referencias al error 500 (entre otras muchas cosas).
Adjunto en fichero las mismas.

Muchas gracias!

ResponderCitar
Respondido : 18/12/2014 10:08 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vete en la administración de la web a Parámetros avanzados->Rendimiento y pulsa en el enlace Vaciar el caché o cookies permanentes de la parte superior izquierda. Comprueba si esto soluciona el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/12/2014 12:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Lidia
 Lidia
Nuevo usuario

Hola,

Acabo de realizarlo, pero no ha solucionado el problema...

Gracias!!

ResponderCitar
Respondido : 18/12/2014 12:58 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El error parece relacionado con el módulo Smart Blog. Vete en la administración de PrestaShop a Módulos y realiza una búsqueda del texto "Smart Blog" para ver si te aparece algún módulo.

Es posible que tengas que instalar el módulo para evitar el error. Lo puedes descargar desde el siguiente enlace:

http://www.prestashop.com/forums/topic/317230-prestashop-blog-module/

En concreto tendrás que descargar e instalar el archivo de nombre "smartblog.zip".

Si no quieres tener un blog en tu web, en lugar de instalar el módulo del blog edita el archivo themes/Himalia/modules/blockcontact/nav.tpl y elimina el siguiente código:

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/12/2014 2:56 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Lidia
 Lidia
Nuevo usuario

Ahora si, perfecto!!!

Muchas gracias!!

ResponderCitar
Respondido : 18/12/2014 3:30 pm

Por favor Iniciar Sesión o Registro