Avisos
Vaciar todo

Problemas al instalar la versión de prestashop 1.6.9  

 
Isabel
 Isabel
Nuevo usuario

Buenas!

He tenido un problema al instalar la nueva versión de prestashop. Ahora cuando vuelvo al backoffice, no se ven todas las opciones, se ven montadas y algunas no sirven, como por ejemplo "buscar". Intenté volver a la versión anterior de la que tenía el backup (en prestashop), pero fue peor, me dio error 403.

He podido solventar el problema del error volviendo a través de cpRemote al backup de ayer, que era el que podía hacer (el otro es del 1 de agosto y todo, en ese entonces, apuntaba a la web temporal y a un anterior proveedor de hosting)

¿Hay alguna manera de volver a instalar la version o corregir el problema del backoffice?

Saludos y gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/08/2014 2:27 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Si utilizaste la herramienta cPremote para recuperar una copia anterior recuerda que después de recuperar los ficheros también debes recuperar la base de datos.

ResponderCitar
Respondido : 26/08/2014 2:53 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Isabel
 Isabel
Nuevo usuario

Hola

He intentado actualizar a prestashop 1.6.09 y no he podido actualizarlo correctamente en mi tienda. He tenido que volver varias veces a la versión de backup anterior, incluyendo la base de datos a través de cPremote y bueno, ya he perdido una plantilla y configuraciones por el camino.

Al actualizar con 1-click no se actualiza bien la versión, faltan cosas y es un problema. No tengo todas las opciones en el backoffice.

También instalé el pack que está disponible en Cpanel de Calisto, que me gusta mucho. La versión de prestashop 1.6.0.9 se instaló perfecto y no daba ningún error, pero claro, se borraron todos los datos de mi tienda, productos, imágenes y tal.

Cómo podré actualizar al pack Calisto y la versión 1.6 de prestashop , sin perder la información de mi tienda?

ResponderCitar
Respondido : 27/08/2014 3:48 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo primero, sería necesario que nos indicaras qué pack estás intentando actualizar a la versión 1.6.0.9 y desde qué versión estás haciendo la actualización, para después pasar a ver si estás configurando correctamente el proceso de actualización 1-Click Upgrade.

Por otro lado, debes de tener en cuenta que no se puede instalar un pack de PrestaShop que ya tienes instalado a otro pack distinto ya que, un pack es una web completa y no una actualización. Es decir, si instalas un pack sobre otro que ya tienes se perderán todos los datos del primero.

Si no habías añadido muchos datos y quieres pasar a usar el pack Calisto podrías plantearte instalar el nuevo pack desde cero y agregar los productos en él.

ResponderCitar
Respondido : 27/08/2014 6:46 pm

Cursos Gratuitos WordPress