Volver a versión anterior de prestashop  

 
Luis
 Luis
Reputable Member

Buenas, estoy teniendo muchos problemas con la plantilla bestbuy y todo indica que se debe a la versión de prestashop que acabo de instalar. Esta es la 1.6.0.8 .. quería volver a la anterior, que me daba alguno menos.

Tambien quería saber si las plantillas no se actualizan, esto es, al solicitar el producto con ustedes he cogido un pack de prestashop con su plantilla. No puedo actualizar??? o cada vez que lo haga voy a tener problemas??

Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/07/2014 12:51 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No se debería volver nunca a una versión anterior de PrestaShop. Ten en cuenta que cuando se saca una nueva versión de la tienda normalmente es para agregar nuevas funcionalidades o corregir errores encontrados y, lo que es más importante, corregir posibles agujeros de seguridad.

Además, para el caso concreto de PrestaShop 1.6, puesto que se trata de una versión muy reciente, es muy posible que contenga algunos errores, y de ahí que sea importante actualizarlo.

En principio, la actualización de PrestaShop a otra de la misma rama (de una 1.6 a otra) no debería afectar al funcionamiento de la plantilla, aunque esto es algo que nunca se puede garantizar.

Las plantillas del pack no se actualizan, ya que no se sacan nuevas versiones de la misma.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/07/2014 3:09 pm

Cursos Gratuitos WordPress

Luis
 Luis
Reputable Member

Entonces las plantillas se van quedando obsoletas??
Esto no hace que cada vez el servicio que dan con el pack tenga más errores??

ResponderCitar
Respondido : 24/07/2014 10:49 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si se actualiza de una versión de PrestaShop a otra de la misma rama (por ejemplo, de la 1.6.0.7 a la 1.6.0.8) no deberían de surgir problemas, ya que en este tipo de actualizaciones principalmente se corrigen errores de PrestaShop o agujeros de seguridad, aunque nunca se puede afirmar con rotundidad.

Actualizando de una rama de PrestaShop a otra (de una 1.5 a una 1.6, por ejemplo) sí que pueden surgir problemas, ya que cambian bastantes cosas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/07/2014 1:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis
 Luis
Reputable Member

yo actualicé de la 1.5 a la 1.6 para poder corregir un problema de la plantilla y ahora tengo muchos más. Las plantillas siempre dan problemas, por las experiencias que voy teniendo.

ResponderCitar
Respondido : 25/07/2014 11:42 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Al actualizar de PrestaShop 1.5 a PrestaShop 1.6 sí que se pueden producir problemas debido a que no todas las plantillas que son compatibles con PrestaShop 1.5 lo son para PrestaShop 1.6.

Sobre lo de volver a la versión anterior de PrestaShop se podría hacer a partir de un backup, pero al hacer esto perderías todos los datos que hayas añadido a la tienda desde el momento de la actualización de PrestaShop a la versión 1.6.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/07/2014 5:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Reputable Member

Muchas gracias, esperaré a resolver los problemas que me han surgido con la plantilla y me lo pensaré antes de actualizar.

ResponderCitar
Respondido : 28/07/2014 11:11 am

Por favor Iniciar Sesión o Registro