actualizacion wordpress 4.9.8  

 
Nuria
 Nuria
Usuario experto

hola,
esta ma√Īana se actualiz√≥ automaticamente al wordpress 4.9.8 y me sal√≠a lo de instalar lo de Gutenberg o el otro plugin como opciones. He pasado de ellas porque dec√≠a que era opcional o de pruebas, no lo recuerdo bien.

El caso es que la web no funciona bien. Los sliders no funcionan, el men√ļ tampoco, las plantillas, y algunas cosas raras dentro del dashboard.

He buscado y no he encontrado nada referente a la actualización. He visto que con el 4.5 el visual composer creó problemas al no estar actualizado cuando venía dentro de un tema. Cómo ese era mi caso he pagado por la licencia del plugin y sigo igual.

Restauré la versión antes de la actualización, actualicé los plugins y luego wordpress y nada.

No se que m√°s hacer, ahora estoy desactivando plugins por si suena la flauta.

¬ŅAlguna idea?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/08/2018 7:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

A veces este tipo de problemas esta relacionado con plugins de optimizacion, prueba por ejemplo limpiar la cache o desativar temporalmente tu plugin de cache y verifica si te sucede lo mismo.

Si tu theme tienes opciónes de optimizacion prueba desactivarlas igualmente.

Saludos.

ResponderCitar
Respondido : 03/08/2018 7:59 pm

Gestor de Contrase√Īas - VPN Conexi√≥n Segura - Gestor 2FA (Segundo Factor de Autenticaci√≥n

Nuria
 Nuria
Usuario experto

Hola,

Ya lo he probado y diste en el clavo era el Autoptimize. Lo he desactivado y ya sale todo bien.

que hago ahora me espero a ver si lo actualizan y se soluciona o tengo que cambiarlo?

Nuria

ResponderCitar
Respondido : 04/08/2018 11:09 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Nuria.

Es posible que sea de la cache del plugin, Vuelve activarlo y si ves que tienes problemas accede a las opciones del plugin y elimina la cache.

Si sigues con los problemas adjunta una captura de la configuración del plugin.

Un saludo

ResponderCitar
Respondido : 04/08/2018 11:59 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Nuria
 Nuria
Usuario experto

HOLA,

pues te adjunto los pantallazos porque seguimos igual. Te he puesto tambien el wp super cache (diapositiva 5 al 8) porque me parece que puede faltarme algo.

Nuria

ResponderCitar
Respondido : 04/08/2018 4:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podr√≠as probar desactivar la opitimizaci√≥n de HTML y de Javascript, si a√ļn con esto no se soluciona prueba desactivar tambi√©n CSS, ve probando si alguna de estas optimizaciones te causa el problema.

Saludos.

ResponderCitar
Respondido : 04/08/2018 6:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Nuria
 Nuria
Usuario experto

hola,

me faltaba por activar una cosa del wp super cache y al hacerlo ha funcionado todo bien

gracias

ResponderCitar
Respondido : 04/08/2018 6:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Nuria,

En tu primera consulta dices "que pasaste de activar Gutenberg" y mi duda es ¬Ņactualmente tienes activado Gutenberg?

¬ŅUsas alg√ļn plugin de composici√≥n como Page Builder, Elementor, etc.?

Saludos

ResponderCitar
Respondido : 04/08/2018 8:14 pm

Cursos Gratuitos WordPress

Nuria
 Nuria
Usuario experto

Hola,

Uso WPBakery Page Builder y me saqué la licencia porque parecía que podría ser por eso

Un saludo

ResponderCitar
Respondido : 04/08/2018 8:54 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Nuria,

En principio los builders habituales no deberían presentar incompatibilidad con Gutenberg aunque si es posible que se disputen funcionalidades que acaben generando conflictos.

Lo que no has indicado si finalmente si activaste Gutenberg o no, que era el origen de mi pregunta ūüôā

Gracias

ResponderCitar
Respondido : 04/08/2018 9:05 pm

Gestor de Contrase√Īas - VPN Conexi√≥n Segura - Gestor 2FA (Segundo Factor de Autenticaci√≥n

Nuria
 Nuria
Usuario experto

ah! es que era lo primero del todo que puse. No, decía que era opcional y no he instalado nada

ResponderCitar
Respondido : 04/08/2018 9:51 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Nuria,

Entonces si no has activado Gutenberg, la actualización en si como tal, al ser una actualización de mantenimiento no tiene porqué afectar a tu web, salvo que los desarrolladores de WPBakery Page Builder (comercial) no se hayan preocupado por actualizar la compatibilidad con esta nueva versión, en cuyo caso te recomiendo que consultes con ellos.

En el artículo de la actualización siempre indico que se revise la compatibilidad de los builders de terceros.

https://www.webempresa.com/blog/wordpress-4-9-8-prueba-editor-gutenberg.html

Es bueno consultar nuestros art√≠culos del Blog para estar al d√≠a ūüėČ

Saludos

ResponderCitar
Respondido : 04/08/2018 10:30 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Nuria
 Nuria
Usuario experto

ayer no encontré nada sobre esta actualización! sólo sobre la de 4.5 que se lió con el visual composer ese.

En fin me pedía una actualización antes de l 4.9.8. Restauré la web del día de antes hice la actualización ya con la licencia (me venía con el tema y no había podido hacerlo) y pasé a 4.9.8 pero seguía igual.

Ma√Īana mirar√© si hay algo nuevo de actualizaciones

gracias

ResponderCitar
Respondido : 04/08/2018 10:46 pm