actualizar php en woocommerce  

 
Jose Carlos
 Jose Carlos
Usuario experto

Hola,

Me aparece en mi escritorio woocommerce el mensaje: "Es necesario actualizar PHP, WordPress ha detectado que tu sitio está funcionando con una versión insegura de PHP."

¿Me podéis indicar si debo hacerlo? ¿como debo hacerlo?

Gracias,

Carlos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/12/2019 5:26 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

Veo que estás utilizando la versión 5.6 para el dominio que indicas.
la versión de PHp recomendable para las últimas versiones de PHP es la 7.3

Puedes modificar fácilmente la versión de PHP desde tu cuenta de cPanel.
En este enlace tienes una guia para modificar la versión de PHP.

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

El cambio de versión de PHP es solo a nivel de servidor y no afecta a los archivos de tu web, una vez modificada la versión de PHP comprueba que todas las secciones de tu web carguen sin problemas, si vieras que hay algún problema en alguna sección puedes bajar de versión.

Un saludo

ResponderCitar
Respondido : 21/12/2019 5:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Carlos
 Jose Carlos
Usuario experto

Perfecto muchas gracias.

ResponderCitar
Respondido : 21/12/2019 7:19 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose Carlos.

Genial!! me alegra que lo solucionaras.
Cualquier duda que tengas nos encontrarás por aquí 😉

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 21/12/2019 9:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress