Configuración PHP  

 
Mònica
 Mònica
Nuevo usuario

Buenos días, tengo que actualizar la versión de PHP ya que me sale un mensaje en mi wordpress de aviso, el problema es que en julio ya me salió, y a consecuencia me modifico varías cosas de la web, bueno desaparecieron. Actualmente tengo que cambiarlo y nose que versión sería la correcta y que me genero los miínimos cambios. Podrían orientarme?

Citar
Respondido : 28/10/2020 10:35 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Monica.

Las ultimas versiones de WordPress utilizan la version 7,4 de php

Tienes que tener en cuenta que tanto la plantilla como los plugins que tienes instalados tiene que soportar también esa versión de PHP , si los plugins están actualizados recientemente no creo que tengas problemas en utilizarlo, si ves que la 7.4 no la soporta puedes bajar e instalar la versión 7.3

 

Un saludo

ResponderCitar
Respondido : 28/10/2020 10:47 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress