Avisos
Vaciar todo

[Resuelto] de 5.5.38 a 5.7.2  

 
Javier
 Javier
Usuario activo

Buenas tardes, tengo algun problema con mi web, que probablemente se solucione actualizando, pero no me permite actualizar por este motivo. Como puedo solucionarlo?

 

La actualización no puede instalarse ya que WordPress 5.7.2 requiere la versión 5.6.20 o superior de PHP. Estás usando la versión 5.5.38.

Contenido solo visible a usuarios registrados

Respondido : 25/05/2021 2:52 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Javier,

El impedimento que te imposibilita realizar la actualización es la version actual de PHP que manejas, para actualizarla te dejo la siguiente guía la cual indica lo que debes hacer para que puedas actualizarlo tu mismo https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Saludos

Respondido : 25/05/2021 3:03 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier
 Javier
Usuario activo

Muchisimas gracias, todo resuelto!!!

Respondido : 25/05/2021 4:36 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Javier,

Enhorabuena haz logrado solucionarlo, siempre es un placer poder ayudarte

Con esto podemos dar el tema como cerrado, escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 25/05/2021 4:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress