El menu se queda pegado, como solapado....  

 
miguel
 miguel
Estimable Member

Hola,
Pues no se que le ha pasado a mi template, no se si es por la actualizacion o que, pero el menu superior(Megamenu) cuando hago scroll en la pagina hacia abajo se queda como pegado, vamos que no se muestra correctamente, lo curioso es que solo ocurre con chrome, con safari o firefox no hay problema, he desactivado los plugins uno a uno y nada, estoy desesperado , a ver si algun maestro le hecha un vistazo con el firebug y me ayuda a solucionar esto...
Os dejo la url: www.latienda232.com
Muchas gracias:)

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/11/2014 6:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente no he podido acceder a la url enviada

Entiendo que estas haciendo algún tipo de modificacion

Saludos.

ResponderCitar
Respondido : 21/11/2014 9:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

miguel
 miguel
Estimable Member

si, asi es, estaba descartando conflictos de plugins, he reinstalado de nuevo la actualizacion 4.0.1 y continua igual, si quieres ya puedes acceder a ver si me salvas de esta:)...

ResponderCitar
Respondido : 21/11/2014 9:58 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

He revisado el menú con Chrome y no se solapa como adjuntas en captura.

Puedes revisar nuevamente.

ResponderCitar
Respondido : 22/11/2014 12:29 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

miguel
 miguel
Estimable Member

si, continua igual, tienes que situar el puntero en la pestaña tienda online, el desplegable de las categorias baja y cuando haces scroll sobre la pagina hacia abajo empieza ha hacer cosas raras como comente.
Acabo de comprobarlo y solamente lo hace con crhome...

ResponderCitar
Respondido : 22/11/2014 8:18 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Miguel.
Esta captura esta echa con Chrome, también lo comprobé con Firefox y en ninguno se solapa como adjuntas.

Prueba a eliminar la cache del navegador.
https://support.google.com/chrome/answer/95582?hl=es

Un saludo

ResponderCitar
Respondido : 22/11/2014 10:11 am

Cursos Gratuitos WordPress

miguel
 miguel
Estimable Member

Insisto, es cuando se hace scroll hacia abajo con el mouse, no se desplaza la parte superior correctamente,
voy a grabarlo en video y dejare el enlace en youtube o dropbox para que lo veas:) lo que digo, quiza no se explicarme correctamente.

ResponderCitar
Respondido : 22/11/2014 10:32 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Miguel.
Ya lo vi, solo pasa con Chrome, es algo extraño que seguramente sea de compatibilidad con la extensión del menú, lo reviso y te digo algo.

Un saludo

ResponderCitar
Respondido : 22/11/2014 10:42 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

miguel
 miguel
Estimable Member

Hola, que tal vas con el tema?
Gracias

ResponderCitar
Respondido : 23/11/2014 10:56 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Actualmente no veo que se muestre ningún desplegable desde el elemento de menú "Tienda online".

En todo caso, lo que comentas parece que es un problema con el tema Flatsome que estás utilizando en tu WordPress. Verifica que tengas la última versión del tema y comprueba si en la demo del mismo te ocurre lo mismo:

http://flatsome.uxthemes.com/

Al tratarse de un tema de pago deberías poder realizar la consulta a los desarrolladores de esta plantilla, ya que podría tratarse de un problema conocido por ellos.

ResponderCitar
Respondido : 24/11/2014 2:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

miguel
 miguel
Estimable Member

SI, elimine el megamenu por este motivo, aun asi continua quedandose" pegado" cuando haces scroll hacia abajo, he reportado el problema al soporte y sigiendo instrucciones he "reseteado todo tipo de codigo html para customizar el template, tiene una opcion de resetear el template y nada continua igual.
Me temo que es debido a la version 4.0.1 y ya la unica manera de saberlo es poner un tiket a soporte y a ver si me pueden restaurar a la version 4.0 aproximadamente unos 10 dias atras que es cuando actualice y comprobarlo:(

Esto me dicen:
There is a syntax error in the page that is sent to the browser that might be related to the header issue (the strange rendering of the sticky header we are assuming).

If you have entered any html into the theme options sections please go over them to make sure the html is complete and well formatted.
Also if you have done some customization to the theme please check on that to ensure it does not break the html.

You can see the error on Google chrome's dev tool by pressing F12 and then navigating to the console tab.
Please let us know how you go and we can take it from there.
Please check on this so that we can take a look at your dashboard and also check that this issue is not being brought about by a plugin by disabling all your plugins except woocommerce and see if this issue persists. If not activate them one by one to see which one is causing the issue.

ResponderCitar
Respondido : 24/11/2014 2:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Efectivametne puede que sea una incompatibilidad de tu theme con la versión que estas uando de wp

Tendrías que esperar a que solucione el desarrollador o tal como has hecho quitar el submenú

Saludos.

ResponderCitar
Respondido : 24/11/2014 6:52 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

miguel
 miguel
Estimable Member

Por finnnnnnnnnnn!! :woohoo: :woohoo: :woohoo: :woohoo: :woohoo:
Ya di con ello, era el P..... shortcode del mapa, parce que por algun motivo a parte de hacerme lentisima la pagina se creaba conflicto con lo que comente, lo he eliminado de la home y parece que todo a vuelto a la normalidad, uffffffff que rabia hasta que encuentras el lio:)
Muchas gracias por la ayuda de todas formas y saludos 😉 😉

ResponderCitar
Respondido : 24/11/2014 8:27 pm