Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Error WordPress 6.3.2 con PHP 8.2  

 
Paco Armero
 Paco Armero
Usuario activo

He instalado desde el cPanel un nuevo Wordpress con la versión 6.3.2 y al asignarle el php 8.2, no deja instalar plugins y muchas cosas más. No da código de error, solo : "Instalación fallida: Ha habido un error crítico en esta web. Aprende más sobre el diagnóstico de WordPress."

Tampoco deja poner a WP, en modo depuración. 

Es una instalación limpia y vacía.

La única opción es bajar la versión de php a 7.4

¿Alguna idea o sugerencia?

Contenido solo visible a usuarios registrados

Citar
Respondido : 31/10/2023 9:58 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Paco, 

Puedes indicarnos que plugins estás intentando instalar? para revisar con mayor detalle que sucede. Ten en cuenta que algunos plugins aún no son compatibles con una versión PHP 8.2.

De manera general he creado una instalación nueva de WordPress con Divi desde los instaladores, luego he cambiado la versión PHP a 8.2 e instalado plugin como lo que menciona en la siguiente captura y funciona de forma correcta. 

image

Un Saludo 

ResponderCitar
Respondido : 31/10/2023 11:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress