Avisos
Vaciar todo

[Resuelto] Faltan uno o más módulos recomendados  

 
ROBERTO
 ROBERTO
Usuario activo

Hola alguien puede ayudarme con esto:

Los módulos PHP realizan la mayoría de las tareas en el servidor que hacen que tu sitio funcione. Cualquier cambio en ellos debería hacerlo el administrador de tu servidor.

El equipo de alojamiento de WordPress mantiene una lista de estos módulos, tanto los recomendados como los obligatorios, en el manual del equipo (abre en una nueva pestaña).

  • Advertencia El módulo opcional, imagick, no está instalado, o ha sido desactivado. 

Contenido solo visible a usuarios registrados

Respondido : 06/02/2022 1:00 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Roberto.

Es un aviso sobre el modulo Imagick de PHP.

Este modulo se instala en el servidor pero no esta instalado ya que requiere permisos de ejecución para el redimensionado de imágenes que tenemos deshabilitado en el servidor por seguridad, puedes ver las vulnerabilidades del modulo en este enlace:

-> https://www.cvedetails.com/vulnerability-list/vendor_id-1749/Imagemagick.html

 

No es un modulo necesario y tu web seguirá funcionando sin problemas sin ese modulo.

 

Un saludo

 

 

 

Respondido : 06/02/2022 1:17 pm
ROBERTO me gusta

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ROBERTO
 ROBERTO
Usuario activo

@pepesoler muchísimas gracias!!!

Respondido : 06/02/2022 1:30 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Roberto.

Nada Gracias a ti.

Cualquier consulta que tengas no dudes en comunicarlo.

 

Cerramos el tema.

Un saludo

Respondido : 06/02/2022 2:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress