Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] Imposible editar  

 
Carmen
 Carmen
Usuario activo

Buenos dias,

Al intentar editar alguna página o por ejemplo poner la API Key del tema, me aparece el error:

                 Ha habido un error crítico en esta web. Por favor, comprueba la bandeja de entrada del correo electrónico del administrador de tu sitio para obtener instrucciones.

                 Aprende más sobre el diagnóstico de WordPress.

Consultando con webempresa, ya que no recibo correo alguno dándome pistas de qué puede ser, me responden lo siguiente:

Hola, buenos días

He revisado tu cuenta y vemos que no hay registros de ningún 500 reciente en la aplicación, debe tratarse de un error interno a nivel del propio CMS que no está dejando registro.

Podemos ayudarte a revisarlo pero sería necesario que nos hicieses la consulta a través de canal adecuado, que es el foro de soporte de Webempresa -> https://www.webempresa.com/foro

A través de ticket atienden técnicos especializados en servidores (wePanel, email, seguridad y configuraciones a nivel de servidor, etc.)

En el Foro atienden técnicos especializados en CMS ( Plugins, CSS, Utilización, Configuración, errores con extensiones y plantillas, etc.. )

 

Y aquí estoy ROGANDO AYUDA 😱 . Estoy desesperada. Acciones que he efectuado sin resultado:

 

  1. He cambiado el Tema y nada
  2. He desactivado el Editor Clásico y nada
  3. He restaurado versiones anteriores de la web dia a dia hasta llegar al día 8 de marzo y nada.

He actualizado la base de datos, instalada la ultima version de wordpress y los plugins están al día.

¿Alguna sugerencia?

Gracias

Carmen

Contenido solo visible a usuarios registrados

Respondido : 11/04/2024 8:13 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carmen.

Veo que hay un error en el plugin thinkup panels

PHP Fatal error: Uncaught TypeError: abs(): Argument #1 ($num) must be of type int|float, string given in /home/masterc1/public_html/masterclever.com/wp-content/plugins/thinkup-panels/widgets-builder/featured/featured.php

Veo que utilizas la version 8.1 de PHP. Prueba a bajar la version de PHP e instala la 7.4:

->Cambiar la versión de PHP

 

Revisa si con eso se soluciona y nos comentas.

 

Un Saludo

Esta publicación ha sido modificada el hace 2 meses por Pepe
Respondido : 11/04/2024 9:23 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carmen
 Carmen
Usuario activo

@pepesoler ERES UN P*%O CRACK!!! casi una semana desesperada. Había visto que el plugin de ThinkUpThemes estaba dando errores criticos en Woocommerce y cuando estaba disponiendome a desinstalarlo por completo, tu respuesta.

Al cambiar de version de PHP todo bien GRACIAS GRACIAS GRACIAS 😍 😍 😍 😍 😍 😍 😍 😍 

Ahora bien, al no tener una versión de php mas actual ¿no perjudicará en otros aspectos?

De nuevo MIL GRACIAS (me has salvado la vida)

Respondido : 11/04/2024 9:39 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carmen.

El plugin thinkup panels forma parte de tu plantilla y si lo desactivas la página no se mostraría bien, supongo que es el de configuración de la plantilla.

 al no tener una versión de php mas actual ¿no perjudicará en otros aspectos?

No, no te perjudica. Las versiones de PHP digamos que es el Software con el que se construye la web, este Software se va actualizando para mejoras y los plugins y plantillas se tienen que ir actualizando para poder trabajar con las nuevas versiones, eso lo tienen que realizar los desarrolladores de las plantilla y plugins.

Creo que el problema es que se actualiza la plantilla pero no se actualiza el page builder que es el plugin thinkup panels

https://www.thinkupthemes.com/docs/installing-via-wordpress-page-builder/

Puedes probar actualizarlo, lo puedes descargar desde esta URL:

-> https://www.thinkupthemes.com/my-account/plugins/

Lo instalas como un plugin mas, veras que te dice que ya existe y si quieres sustituirlo por el que ya tienes, le dices que sí y lo actualizas.

Una vez actualizado prueba a modificar la version de PHP.

 

Un saludo

Respondido : 11/04/2024 10:19 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Usuario activo

@pepesoler gracias de nuevo Pepe.

Ya vi en otro foro en wordpress.org que existia esa version del Page Builder, pero hay un usuario que tiene el mismo problema que yo con esta nueva versión y PHP 8.2

No te preocupes, que ya me has solucionado bastante. He  puesto un ticket a ThinkUpThemes (aunque les cuesta la vida contestar) para al menos ver si sacan otra actualización.

De nuevo GRACIAS por tu ayuda.

Que tengas un magnífico día

Respondido : 11/04/2024 10:42 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carmen.

Nada, gracias a ti.

Cualquier consulta que tengas no dudes en comunicarlo.

 

Un saludo

Respondido : 11/04/2024 10:53 am

Cursos Gratuitos WordPress