Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Jquery código obsoleto  

 
Yolanda
 Yolanda
Nuevo usuario

Buenos días,

Estoy intentando diseñar una web con el tema thegov, de themeforest. Continuamente me aparecen errores advirtiendo de código obsoleto -jquery- y a menudo mientras maqueto aparece una pantalla negra y advertencia de error grave. No sé si hay una manera sencilla (tengo muy pocos conocimientos de programación) de solucionar este problema sin que la página se rompa o si es recomendable empezar de cero.

Instalé una versión actualizada del tema hace meses, pero no cambió nada.

Agradecería mucho si alguien pudiera darme una soliución!

Contenido solo visible a usuarios registrados

Citar
Respondido : 15/03/2023 9:55 am
Yolanda
 Yolanda
Nuevo usuario

Se me ha olvidado comentar que a un usuario de este tema parece que le pasaba lo mismo, actualizó tema y plugins y nada, y finalmente el error estaba en Wp-rocket. No tengo ni idea de qué es esto ni donde está ni que hay que hacer... Help, please! 😰

 

https://themeforest.net/item/thegov-municipal-and-government-wordpress-theme/25103272/comments?term=jquery&from_buyers_and_authors_only=0&order_by=newest

ResponderCitar
Respondido : 15/03/2023 10:09 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Yolanda.

No se si te refieres a esto:

Captura de pantalla 2023 03 15 a las 13.11.45

Esos avisos, que no son errores, hace referencia al plugin enable jquery migrate helper

El plugin lo que hace es utilizar versiones obsoletas de jquery si hay problemas con plugins o plantillas desfasadas

.- Desactiva el plugin y revisa si desaparece el aviso.

 

Un saludo

 

Esta publicación ha sido modificada el hace 1 año por Pepe
ResponderCitar
Respondido : 15/03/2023 12:12 pm