Avisos
Vaciar todo

La URL se va al servidor local  

 
Francesc
 Francesc
Usuario activo

Buenas. Ya he subido varias páginas al servidor y nunca he tenido problemas, pero esta vez he subido por primera vez una en dos idiomas y no funciona la url principal: Si la busco como http://copdec.com se va directamente a http://localhost/copdec, al servidor local.

En cambio todos las demás urls de la página han cambiado y funcionan correctamente, por ejemplo: http://copdec.com/es/bienvenidos/  

He hecho todos los cambios de las urls con el "Search and Replace" de Interconnect/it como siempre.

Gracias!

 

 

Citar
Respondido : 02/10/2020 9:07 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Francesc,

Al momento de hacer click en el primer enlace que nos compartes me ingresa en esta página > http://copdec.com/es/bienvenidos/ , verifica vaciando tu cache o abriendolo directamente en otro navegador de incognito al estar trabajandolo constantemente es posible que esto te suceda, igualmente comentanos si no es esta página la que debe abrirse al ingresar a http://copdec.com.

Un saludo 🖐️ 

ResponderCitar
Respondido : 02/10/2020 9:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Indícanos exactamente cual es la url de la imagen con la que tienes problemas

Estas usando algún constructor como Elementor?, en ese caso tendrías que hacer lo que se comenta en:
https://docs.generatepress.com/article/replacing-urls-in-elementor/

Saludos.

ResponderCitar
Respondido : 02/10/2020 9:28 pm
Francesc
 Francesc
Usuario activo

Solucionado. Abriendo desde otro navegador funciona, así que es problema del cache de mi navegador.

Sí utilizo Elementor y no había caído en que también se tienen que cambiar las URLs e él. Al hacerlo habían bastantes que no habían cambiado. No era este el problema pero al hacerlo seguramente he evitado problemas posteriores.

Así que muchas gracias a los dos por vuestra ayuda. Saludos!

ResponderCitar
Respondido : 03/10/2020 9:35 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francesc.

Genial !!! me alegra que lo solucionaras.

Gracias por informarnos y aportar la solucions 😉 

 

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 03/10/2020 10:43 am