[Resuelto] Mi página web no se ve con la maquetación correcta  

 
Francisco José
 Francisco José
Nuevo usuario

Hola, llevo 2 días con un problema con mi página web lafotografiaesmipasion.com, sobre todo en las entradas. El diseño está roto. Las fuentes se ven más pequeñas y, en las entradas todo aparece situado a la izquierda, textos y fotos. Además de otras menudencias en el diseño. En la mesa de trabajo, me aparece en la parte superior "Ir a contenido principal", que no sirve para nada y nunca lo había visto antes.

Desde hace dos días, se ha borrado el caché, la caché varnish y se ha regenerado la rura crítica de CSS unas 7 veces. Además, he desactivado el Cache estatus de Varnish. No ha servido para nada.

He conseguido ver bien una página cuando sucede lo siguiente: entro en Beaver builder y salgo guardando los cambios, entonces el diseño se ve bien. Pero, en cuanto refresco esta misma entrada, vuelve a verse con todo el diseño pegado al lado izquierdo.

Resumo de la respuesta de Webempresa lo que puede interesaros:

Veo que la web carga de forma correcta, aunque entiendo que no se visualiza de la forma que debería.

No he localizado errores o problemas a nivel del hosting.

Sin embargo, revisando tu web con la consola de las herramientas de desarrollo del navegador, compruebo que hay un error de sintaxis y algunos avisos que parecen hacer referencia con la configuración o el código de tu plantilla o algún plugin. ((El mensaje dice: Uncaught SyntaxError: Unexpected Identifier. 15. The resource URL was preloadd using link preload but no used within a few seconds from the window's load event. Please make sure it has an appropiate 'as' value and it is preloaded intentionally.))

Para esta consulta, te recomiendo que abras un nuevo hilo en nuestro foro de soporte CMS, donde los técnicos especializados en WordPress, plugins y plantillas podrán atenderte mejor.

Respondido : 12/07/2020 10:25 pm
Francisco José
 Francisco José
Nuevo usuario

Por fin lo he solucionado. Era el plugin Autoptimize. Borrado queda.

Respondido : 13/07/2020 10:24 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Francisco,

Enhorabuena lograste solucionarlo,

Usualmente el plugin Autoptimize si se configuran algunas opciones sobre comprensión de los archivos CSS y JS generan este tipo de error de visualización, es por ello que tenemos que verificar muy bien antes de activarlos. 

Con esto podemos dar el tema como cerrado, escríbenos si tienes otras consultas

Un Saludo 😊 

 

 

Respondido : 13/07/2020 2:06 pm