Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

No puedo actualizar post  

Página 2 / 3
 
Carolina
 Carolina
Usuario eminente

Hola chicos, esta mañana he querido actualizar un post con contenido nuevo y metiendo el bloque de últimas entradas y algún otro reutilizable y me encuentro con que no se carga ningún bloque y además no funciona el botón actualizar, no se actualiza, es más cuando le doy a salir me pregunta si estoy segura de que quiero salir porque voy a perder los cambios.

 

He intentado hacerlo pasándo el post a borrador, pero tampoco se pasa a borrador. 

 

He probado con un post nuevo y ocurre lo mismo, no carga ningún bloque (solo el de párrafo) y tampoco puedo publicar.

 

Sabéis que puede estar pasando?

 

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 15/03/2021 7:18 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carolina.

Vuelve a una version anterior:

En la celad de version añade la version " 5.6.2 "

Anterior menet que equivoque y te indique la version 5.6.3 que no existe.

 

Un saludo

ResponderCitar
Respondido : 16/03/2021 2:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carolina
 Carolina
Usuario eminente

He vuelto a la versión anterior de WP 5.6.2 he borrado caché y sigue igual.

Podéis ayudarme? Tengo el trabajo parado.

ResponderCitar
Respondido : 16/03/2021 3:38 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola  Carolina.

Ok, restaura la web a una fecha donde estaba funcionado bien.

.- Accede a tu cuenta de cPanel -> SuperBackup

.- Selección " Restaura web "

screenshot cp64.webempresa.eu 2083 2021.03.16 16 44 09

.- Selecciona una fecha anterior al problema que comentas.

screenshot cp64.webempresa.eu 2083 2021.03.16 16 45 10

.- Selecciona el dominio a restaura y restaura la web.

 

Un saludo

 

ResponderCitar
Respondido : 16/03/2021 3:47 pm

Carolina
 Carolina
Usuario eminente

No sé exactamente porque el finde estuve haciendo otras cosas, puedo ir probando?

ResponderCitar
Respondido : 16/03/2021 3:49 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carolina.

Si, puedes probar varios días, si el finde no trabajaste en al web, el ultimo día que trabajaras sin tener problemas.

 

Un saludo

ResponderCitar
Respondido : 16/03/2021 4:03 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carolina
 Carolina
Usuario eminente

Bueno, pues he restaurado una backup de hace unos días y parece que todo funciona bien. Eso sí, he vuelto también a la versión anterior de WP, lo voy a dejar así hasta que se actualice automáticamente jejejej.

 

Gracias por todo.

ResponderCitar
Respondido : 17/03/2021 11:32 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Carolina,

Gracias a ti, siempre es un placer ayudarte 🤗 

En este caso lo mejor es que esperes unos días hasta que salga una actualización nueva del theme que probablemente tenga mayor compatibilidad con la nueva versión de wordpress.

De igual forma cuando decidas realizar cambios antes primero puedes probar en un clon de tu sitio web de esta forma puedes ir viendo que errores se generan sin afectar tu sitio web de producción

Con esto podemos dar el tema como solucionado, escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Esta publicación ha sido modificada el hace 3 años por Karen Rios
ResponderCitar
Respondido : 17/03/2021 11:36 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carolina.

Ok, el problema lo Tienes en esa barra de diseño ?

De normal esa barra aparece en el lateral.

Puedes arrastra la barra al lateral seleccionadla y arrastrando con el raton:

 

Un saludo

 

 

ResponderCitar
Respondido : 18/03/2021 1:27 pm
Carolina
 Carolina
Usuario eminente

Hola de nuevo, antes decir que ese módulo de diseño que aparece en medio del post, la tengo abajo, debajo del contenido. Pero que eso es solo una cosa más, que no puedo publicar, ni actualizar y hoy además ha desaparecido el botón borrador y vista previa. 

Como veis el problema persiste.

 

Por favor, necesito solucionarlo.

 

Gracias.

Captura de pantalla 2021 03 18 a las 11.30.38
Captura de pantalla 2021 03 18 a las 12.17.45

 

ResponderCitar
Respondido : 18/03/2021 3:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Cristina.

En una respuesta anterior dijiste que al restaura la web se soluciono:

he restaurado una backup de hace unos días y parece que todo funciona bien.

Volviste a actualizar ?

Si el problema es de compatibilidades con algún plugin, tienes que esperar a actualizar, una versiones mas o actualizar todos los plugin y temas que tengas, lo mismo que WP.

.- Desactiva todos los plugins ( Todos ) y revisa si el problema desaparece.

Si desaparece ves activándoos plugins uno a uno hasta encontrar el que esta dando el problema.

Si desactivando los plugins sigues con el mismo problema activa uno de los temas que tienes por defecto en WP y revisa si con ese tema se muestra bien.

 

Con esto comprobaremos si el problema es de la plantilla o de algún plugin.

 

Piensa que nosotros no tenemos acceso a la admisnitracion y no podemos verlo, solo nos orientamos de los Log ( Que no hay nada ) y de los datos que vosotros nos aportáis.

 

Un saludo

 

ResponderCitar
Respondido : 18/03/2021 3:45 pm
Carolina
 Carolina
Usuario eminente

Si, parecía que todo iba bien lo poco que pude mirar, pero hoy al entrar y querer publicar me he encontrado de nuevo con el problema. 

 

Los plugins ya los desactivé todos y nada, además es que no he hecho ninguna modificación desde hace tiempo, el tema es el de hace años. Lo único que hice fue actualizar WP el otro día, pero ya volví a la versión anterior y nada, todo sigue igual.

 

Estoy desesperada, no sé qué hacer.

 

Voy a hacer lo del tema, pero perderé todos los ajustes? Uso GP premium desde hace años y nunca he tenido problemas. Además tengo otros blogs con los mismos plugins y temas y funcionan bien.

ResponderCitar
Respondido : 18/03/2021 3:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Carolina,

Al probar modificar el tema veras cambios en el diseño, pero ten en cuenta que esto solo es una prueba para comprobar si es el tema el que ocasiona el conflicto luego puedes volver a activarlo

Comprueba lo que comento Pepe y nos comentas como ha ido todo

Un Saludo

ResponderCitar
Respondido : 18/03/2021 4:02 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carolina.

Voy a hacer lo del tema, pero perderé todos los ajustes?

No, no perderás nada, después de probarlo puedes volver a activar la plantilla de nuevo.

 

Si la restauración funciono vuelve a restaurar la web a la fecha que restauraste anteriormente.

Si no quieres probarlo en la web que tienes en producción puedes crear un clon y realizar las pruebas en ese clon:

-> https://guias.webempresa.com/preguntas-frecuentes/wpcenter/#clonar

 

Un saludo

Esta publicación ha sido modificada el hace 3 años por Pepe
ResponderCitar
Respondido : 18/03/2021 4:08 pm

Carolina
 Carolina
Usuario eminente

Hola de nuevo, he desactivado de nuevo todos los plugins y los he vuelto a activar uno a uno y parece que era Table of content plus el que daba el error. Ahora lo que no me aparece es el botón Guardar borrador y Vista previa. ¿Dónde están?

 

Sigo probando a ver si todo va bien.

ResponderCitar
Respondido : 18/03/2021 4:35 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba crear una nueva entrada, si que debería aparecer ya que es parte del core de WordPress.

Si sigues con problemas es posible que algún otro plugin te este haciendo conflicto.

Saludos.

ResponderCitar
Respondido : 18/03/2021 4:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 3