Avisos
Vaciar todo

restaure mi sitio con All In One, pero no lo veo  

 
Walter
 Walter
Usuario activo

Tras una metida de pata, decidí restaurar mi sitio desde all in one.

La copia estaba completa y funcionaba bien.

Resulta que: Si estoy logueado como administrador veo la pagina primncipal del sitio, pero si la abro desde otro navegador o desde el telefono, no veo la pagina principal.

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 13/07/2021 3:16 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Walter, 

Una vez restaurado el sitio has actualizado los enlaces permanentes?, prueba ingresar al administrador del wordpress y ve a la opción de Ajustes -> Enlaces permanente sin realizar ningún cambio pulsa guardar, luego verifica si con ello se visualiza de forma correcta tu sitio web.

De manera general una alternativa es restaurar tu sitio web a una fecha donde realizaste los cambios, esta restauración puedes realizarla desde tu cPanel -> Aplicaciones Webempresa -> Superbackup 

image

Puedes verificar el procedimiento completo para realizar una restauración en el siguiente articulo -> https://www.webempresa.com/blog/copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html

Verifica esto y nos comentas como ha ido todo

Un Saludo 

ResponderCitar
Respondido : 13/07/2021 3:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Walter
 Walter
Usuario activo

Elimine el sitio y lo restaure nuevamente y sigue en lo mismo. Todo lo que instalo en el tema como widgets no se ve. 

Lo veo yo estando logueado, pero desde otro navegador, todo lo que agrego con witgets no se ve.

no se ve nada
Esta publicación ha sido modificada el hace 4 meses por Walter
ResponderCitar
Respondido : 13/07/2021 3:46 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Walter, 

Entiendo, es muy raro que no se muestre aún. Vamos a verificar lo siguiente edita tu página de inicio o la pagina que se muestre en el inicio de tu sitio web y comprueba tengas el estado de visibilidad como publica

Screenshot (10)

Si no es así, edita las opciones y selecciónala la página como publica, guarda los cambios y comprueba si con ello ya se muestra de forma correcta

Screenshot (12)

De igual forma verífica tienes asignada tu página de inicio en las opciones de Ajustes -> Lectura

Screenshot (13)

Verifica estas configuraciones y nos comentas como ha ido todo

Un Saludo 

 
ResponderCitar
Respondido : 13/07/2021 3:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación