Revisión de Estado de Sistema, la Anulación de Plantillas arroja mensajes de actualizacion  

 
Lorena
 Lorena
Usuario experto

Hola!

Al revisar en Woocommerce el Estado del Sistema, en el apartado "Anulacion de Plantillas, me arroja una serie de mensajes que quisiera me ayudaran a comprender:

En anulacion de plantillas me dice :

archive-product.php la versión - no está actualizada. La versión del núcleo es 2.0.0,
cart.php la versión - no está actualizada. La versión del núcleo es 2.1.0,
cross-sells.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
mini-cart.php la versión - no está actualizada. La versión del núcleo es 2.1.0,
shipping-calculator.php la versión - no está actualizada. La versión del núcleo es 2.0.8,
content-product.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
content-product_cat.php,
content-single-product.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
admin-new-order.php,
customer-completed-order.php,
customer-invoice.php,
customer-new-account.php,
customer-note.php,
customer-processing-order.php,
customer-reset-password.php,
email-addresses.php,
email-footer.php,
email-header.php,
email-order-items.php,
admin-new-order.php,
customer-completed-order.php,
customer-invoice.php,
customer-new-account.php,
customer-note.php,
customer-processing-order.php,
customer-reset-password.php,
email-addresses.php,
email-order-items.php,
add-to-cart.php la versión - no está actualizada. La versión del núcleo es 2.1.0,
pagination.php la versión - no está actualizada. La versión del núcleo es 2.0.0,
price.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
result-count.php,
sale-flash.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
form-change-password.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
form-edit-address.php la versión - no está actualizada. La versión del núcleo es 2.1.0,
form-login.php la versión - no está actualizada. La versión del núcleo es 2.1.0,
my-account.php la versión - no está actualizada. La versión del núcleo es 2.0.0,
my-address.php la versión - no está actualizada. La versión del núcleo es 2.0.0,
my-orders.php la versión - no está actualizada. La versión del núcleo es 2.1.0,
form-tracking.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
order-details.php,
tracking.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
external.php la versión - no está actualizada. La versión del núcleo es 2.1.0,
grouped.php la versión - no está actualizada. La versión del núcleo es 2.1.7,
simple.php la versión - no está actualizada. La versión del núcleo es 2.1.0,
variable.php la versión - no está actualizada. La versión del núcleo es 2.1.0,
meta.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
price.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
product-attributes.php la versión - no está actualizada. La versión del núcleo es 2.1.3,
product-image.php la versión - no está actualizada. La versión del núcleo es 2.0.14,
product-thumbnails.php la versión - no está actualizada. La versión del núcleo es 2.0.3,
related.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
review.php la versión - no está actualizada. La versión del núcleo es 2.1.0,
sale-flash.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
share.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
short-description.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
additional-information.php,
description.php,
tabs.php,
title.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
up-sells.php la versión - no está actualizada. La versión del núcleo es 1.6.4,
single-product-reviews.php la versión - no está actualizada. La versión del núcleo es 2.1.0,
single-product.php la versión - no está actualizada. La versión del núcleo es 1.6.4

Significa que debo reinstalarlas, actualizarlas, o no hay problema con estos mensajes?

Hay algunas que no estoy usando, tales como las de up-sell, cross sell o shipping calculator, pero las otras me preocupa haber hecho algo erróneo.

Muchas gracias!!

Lorena

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/04/2014 12:03 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Lorena

Es por la actualizacíon de tu woocommerce, lo que sucede es que algunas plantillas sobreescriben los archivos del theme de woocommerce.

Es posible que la plantilla no este actualizada con la versión de tu woocommerce y es por eso que obtienes estos mensajes.

Verifica primero si toda tu tienda funciona correctamente , a veces los mensajes son solo recomendaciones pero no afectan a la funcionalidad de la tienda

Si no funciona algo entonces deberá evaluar eliminar o renombrar la carpeta de sobreescritura de woocommerce en tu theme, busca en las carpetas de tu theme y renombrala o eliminala (mejor hacer un backup de esto antes) y luego verifica si te siguen apareciendo los mensajes. Evidentemente esta última opcón puede hacer que veas las pantallas de woocommerce un poco diferentes en el front-end de tu sitio ya que se usará le theme por defecto de woocommerce.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/04/2014 5:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Lorena
 Lorena
Usuario experto

Muchas gracias por la aclaración, Jhon!!

Saludos,

Lorena

ResponderCitar
Respondido : 14/04/2014 6:10 pm

Por favor Iniciar Sesión o Registro