Avisos
Vaciar todo

Fallo en el Servidor al instalar JomSocial  

Página 1 / 2
 
WORLD NATURE
 WORLD NATURE
Reputable Member

Hola,

Estamos instalando JomSocial y nos dá este fallo (ver imagen)

¿Qué debemos hacer?

Gracias

URL del sitio: http://www.girayou.com

Citar
Respondido : 28/07/2012 7:50 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola WORLD NATURE,

¿Puedes indicar exactamente que archivo tratas de instalar?, ¿has verificado que el archivo que tratas de instalar, dentro no tenga más archivos .zip empaquetados?, además ¿has comprobado que el archivo que tratas de instalar está escrito para la versión de Joomla! sobre la que intentas instalarlo?.

Saludos

ResponderCitar
Respondido : 28/07/2012 8:56 pm

Cursos Gratuitos WordPress

WORLD NATURE
 WORLD NATURE
Reputable Member

Hola Luís,

El archivo que trato de Instalar se llama "com_community_pro_2.6.2"

Este archivo tiene un montón de otros archivos ZIP (adjunto imagen)

El archivo está preparado para la versión de Joomla que tenemos 2.5 y se trata de la versión "Pro" de Professional.

Gracias

ResponderCitar
Respondido : 29/07/2012 5:09 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola WORLD NATURE,

Cabe la posibilidad de que estés intentando instalar el componente y no tengas espacio suficiente en el Hosting para que JomSocial despliegue la instalación de todos los .zip que incorpora internamente.

En tu panel de control de cPanel tienes una herramienta de Visor de uso de Disco que te permitirá ver el espacio que estás usando y podrás eliminar ficheros de backups u otros.

En el siguiente vídeo se muestra el uso de la herramienta: https://www.webempresa.com/videosrvskin/28-espacio-disco/index.htm

Saludos

ResponderCitar
Respondido : 29/07/2012 5:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

WORLD NATURE
 WORLD NATURE
Reputable Member

Hola Luís,

Es extraño, porque creo que tenemos espacio suficiente. (adjunto imagen)

Y tenemos el Hosting limpio, sólo con la última copia de seguridad.

Gracias 😉

ResponderCitar
Respondido : 29/07/2012 5:30 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola WORLD NATURE,

Ok, lo del espacio era una sugerencia por si se trataba de eso, ya que suele suceder.

Los requisitos entiendo que se cumplen pues trabajas en un servidor con PHP 5.3.x

- jomsocial.com/support/docs/item/725-system-requirement.html

Revisa el archivo /public_html/administrator/error_log a ver si hay alguna entrada reciente al respecto.

Si no aparece el archivo (habrá otros posiblemente renombrados a error_log_old o similares) intenta nuevamente instalar el archivo y luego mira si se genera el error_log y mira que contiene.

Saludos

ResponderCitar
Respondido : 29/07/2012 6:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

WORLD NATURE
 WORLD NATURE
Reputable Member

Hola Luís,

En el archivo /public_html/administrator/error_log nos aparecen estos errores (adjunto imagen)

Este error es de hoy, y seguramente, de haber intentado instalar Jomsocial, pues es lo único que he hecho hoy.

Gracias

ResponderCitar
Respondido : 29/07/2012 6:43 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola WORLD NATURE,

Péganos una de esas líneas en modo texto por favor.

Saludos

ResponderCitar
Respondido : 29/07/2012 6:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

WORLD NATURE
 WORLD NATURE
Reputable Member

Hola Luís,

Me he dado cuenta de que en las instrucciones de instalación de JomSocial advierten que todos los Directorios del Sistema deben ser "escribibles" (adjunto imagen)

Y en nuestro Joomla, lo son todos, excepto uno llamado: configuration.php 8adjunto imagen)

A ver si este podría ser el error.¿?

Gracias

ResponderCitar
Respondido : 29/07/2012 6:49 pm
WORLD NATURE
 WORLD NATURE
Reputable Member

Ok,

[29-Jul-2012 17:43:45] PHP Warning: phpinfo() has been disabled for security reasons in /home/girayouc/public_html/administrator/components/com_admin/models/sysinfo.php on line 138

ResponderCitar
Respondido : 29/07/2012 6:51 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Ese warning de phpinfo no creo que se aplique en tu caso, no funciona el php.ini en nuestros servidores en los host de clientes, se gestiona internamente por seguridad.

Los permisos son correcto, excepcionalmente configuration.php puede requerir permisos 644.

Los permisos son:

- 755 para carpetas
- 644 para archivos
- Excepcionalmente configuration.php puede tener permisos 444

Mira el archivo /administrator/error_log (si existe) que es el importante en este caso concreto.

Saludos

ResponderCitar
Respondido : 29/07/2012 9:19 pm
WORLD NATURE
 WORLD NATURE
Reputable Member

Hola Luís,

No sé exactamente lo que tengo que mirar en el archivo /public_html/administrator/error_log ¿?

Me lo puedes indicar de forma más precisa. Soy novato en esto de los archivos php :unsure:

Gracias

ResponderCitar
Respondido : 29/07/2012 11:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola WORLD NATURE,

Pues abres dicho archivo desde tu cPanel, Administrador de Archivos, Editor de Código y copias las últimas 6 líneas (por ejemplo) y las pegas aquí para ver los errores y si guardan relación con el problema que te afecta.

Saludos

ResponderCitar
Respondido : 29/07/2012 11:35 pm
WORLD NATURE
 WORLD NATURE
Reputable Member

Hola

[28-Jul-2012 20:39:07] PHP Warning: substr() expects parameter 1 to be string, resource given in /home/girayouc/public_html/libraries/joomla/installer/helper.php on line 61
[28-Jul-2012 18:42:05] PHP Warning: phpinfo() has been disabled for security reasons in /home/girayouc/public_html/administrator/components/com_admin/models/sysinfo.php on line 138
[29-Jul-2012 17:35:44] PHP Warning: phpinfo() has been disabled for security reasons in /home/girayouc/public_html/administrator/components/com_admin/models/sysinfo.php on line 138

Algunas de ellas estan repetidas y te las he quitado en esta copia-

Saludos

ResponderCitar
Respondido : 30/07/2012 7:34 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David Noguera
 David Noguera
Miembro Admin

Hola World Nature, yo creoq ue el problema es que el ficheroq ue intentas subir es grande y falla por eso, puedes decirnos cuanto ocupa el fichero que intentas subir??

Si ocupa más de 2 megas es probable que sea eso, tendríamos que modificar la configuración de tu PHP desde la configuración de tu cuenta...

Saludos!

ResponderCitar
Respondido : 30/07/2012 10:07 am
Página 1 / 2