Avisos
Vaciar todo

[Resuelto] Actualizar Joomla 1.5.23 a la versión ACTUAL 4.1  

 
Alfredo
 Alfredo
Nuevo usuario

Hola

Llevo tiempo intentando actualizar una web que tengo en Joomla 1.5.23 y solo he podido actualizarla a la 1.5.26, pues el siguiente salto a la 1.6 no encuentro el actualizador, la parte estética no me importa lo que quisiera sería pasar los datos Secciones, Categorías, artículos (332), e imágenes, tengo la web funcionando en local en un WAMP con un php 5.4 o 5.6, y funcionan correctamente, tambien podeis verla pero con errores em mundoespiritual.es/mundoespiritual.es/, la web tiene ficheros desarrollados por mi en FLASH, incrustados ficheros ".swf", no soportados actualmente, pero lo que me importa es el contenido. Si he conseguido volcar los artículos sobre un wordpress ultima version y estoy trabajando en ello, para volver a publicar la web COMO ESTABA CON EL MISMO CONTENIDO, esta web llegó tener 30.000 visitas / mes en 2013, jajaja, pero con las actualizaciones de Googlebot, al carajo...... pero a lo mejor me compensaba, simplemente ACTUALIZAR a la última versión de joomla la 4.0 o 4.1

La verdad agradecería cualquier sugerencia o consejo que podais darme, SOS, para realizar dicho proceso.

MUCHAS GRACIAS DE ANTEMANO Y UN SALUDO AL FORO PARA TOD@S

AYUDA POR FAVOR!!!!

SALU2

Alfredo

 

 

 

 

 

 

 

 

 

 

 

 

Contenido solo visible a usuarios registrados

Respondido : 20/02/2022 9:27 pm
Alfredo
 Alfredo
Nuevo usuario

Perdón la siguiente versión a actualizar sería la 2.5 de Joomla desde la 1.5.23 o .1.5.26, para seguir actualizando en cascada hacia delante, hasta llegar a la actual 4.1. Salu2.

Creo que loo ideal sería, actualizar a la 1.6 (no existe como), despues a la 2.5, despues al a 3, y por último la v4.

Muchas gracias por todo.
Alfredo

Esta publicación ha sido modificada el hace 7 meses por Alfredo
Respondido : 20/02/2022 9:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Alfredo,

Si lo que requieres es actualizar la version de Joomla pese a que ha quedado obsoleta la actualización desde 1.5 a 2.5 puedo compartirte la documentación indicada directamente desde Joomla para hacerlo desde 1.5 a 4

https://docs.joomla.org/Planning_Migration_-_Joomla_1.5_to_4

También tenemos artículos disponibles que explican como hacer los procedimientos desde otras versiones

- https://www.webempresa.com/blog/actualizar-joomla-2-5-28-joomla-3-4-rapida-facilmente.html
- https://www.webempresa.com/blog/pasos-para-actualizar-a-joomla-3-4.html

Échales un vistazo, Saludos!

Respondido : 20/02/2022 10:33 pm
Alfredo
 Alfredo
Nuevo usuario

@bruno-vichetti

MUCHÍSIMAS GRACIAS, me pondré con ello, y trataré de hacerlo en localhost (Wamp o Xampp, con php, en mi localhost ahora mismo tengo php 5.6.40, y la v1.5.23 corre perfecta) o, en una carpeta de mi hosting (php v7.4) mundoespiritual.es/actualizacion-joomla/ (por ejemplo), aunque tambien tendré que tener en cuenta las versiones de php sobre las que corro las actualizaciones, lo miraré a fondo, y te mantengo informado, 

Gracias  otra vez por todo

Un cordial saludo

Alfredo

Respondido : 21/02/2022 1:30 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Alfredo,

Siempre es un gusto poder ayudarte, daremos este tema por resuelto pero recuerda que cualquier otra consulta estaremos atentos

Saludos!

Respondido : 21/02/2022 3:18 am