Avisos
Vaciar todo

Actualizar Joomla! 1.5  

 
JHON
 JHON
Usuario experto

Buen Día;

Grupo Webempresa he visto en el Foro un post que advierte a cerca de una actualización para Joomla a la Versión 1.5.25, la Versión que tengo actualmente es: 1.5.23; mi pregunta es acerca de los Pack en Ingles y el proceso de Actualización, que citan en dicho post, será posible aclarar un poco la información, gracias de ante mano por la información.

Saludos.

Citar
Respondido : 22/11/2011 12:22 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola JHON,

Si la actualización es de 1.5.23 a 1.5.25 no deberías tener problema si usas el pack en inglés ya que esta actualización en Joomla! 1.5 no afecta a cadenas de idioma.

Puedes descargarte el parche tranquilamente desde el artículo del Blog donde informamos de la liberación de Joomla! 1.5.25

-

Recuerda hacer una copia de seguridad de tu sitio antes de actualizarlo.

Saludos

ResponderCitar
Respondido : 22/11/2011 12:28 am

Cursos Gratuitos WordPress

JHON
 JHON
Usuario experto

Buen Día;

Gracias Luis por tu oportuna respuesta, me disculpo por la tardanza en responder, quisiera aclarar algunas dudas respecto al parche de actualización a Joomla 1.5.25, mi versión es 1.5.23, y según tu respuesta no debería tener inconvenientes al actualizar, mi pregunta es:

¿Con cual parche debo actualizar mi versión ?

Me explico, en el articulo que me propones para descargar el parche correspondiente hay un Pack (Actualización de paquetes en Ingles) y al tiempo hay otro en Español, aunque dice claramente que es de 1.5.25 a 1.5.25, la cual no es mi versión actual (1.5.23), al mismo tiempo consultando el portal de Joomla Spanish desde el apartado de actualizaciones aparece un parche de 1.5.23 a 1.5.25 - Spanish-Parche.

La consulta la hago para estar seguro de no cometer un error al actualizar mi versión (1.5.23), puesto que es la versión del Pack de Webempresa en Español y asegurarme que todo va ir bien en el momento de actualizar.

Gracias por la atención y el apoyo de ustedes como grupo.

ResponderCitar
Respondido : 14/02/2012 10:30 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola JHON,

al mismo tiempo consultando el portal de Joomla Spanish desde el apartado de actualizaciones aparece un parche de 1.5.23 a 1.5.25 - Spanish-Parche.

Puedes utilizar dicho parche sin problemas para actualizarte de la 1.5.23 a la 1.5.25 el resultado sera exactamente el mismo.

No olvides hacer una copia de seguridad de tu sitio con Akeeba Backup antes de proceder con la actualización.

Saludos

ResponderCitar
Respondido : 15/02/2012 1:30 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JHON
 JHON
Usuario experto

Hola Luis;

Gracia por la aclaración YA estoy actualizado a la versión 1.5.25 de Joomla; Ahora veo que en la versión de VirtueMart tambien hay disponible la acualización a 2.0, yo tengo la 1.1.9, aunque me genera dudas la actualización por que he leido que es algo inestable aún, preferiría esperar a que salga un versión ya totalmente estable.

Confiando 100% en el criterio de ustedes como expertos que me aconsejan ¿actualizar VM o no ?.

Gracias de ante mano.

ResponderCitar
Respondido : 15/02/2012 6:34 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola JHON,

Gracia por la aclaración YA estoy actualizado a la versión 1.5.25 de Joomla; Ahora veo que en la versión de VirtueMart tambien hay disponible la acualización a 2.0, yo tengo la 1.1.9, aunque me genera dudas la actualización por que he leido que es algo inestable aún, preferiría esperar a que salga un versión ya totalmente estable.

Yo me esperaria al menos 30 dias aproximadamente antes de plantearme dicha migración, a demás para esas fechas habrán salido corecciones y seguramente nosotros tengamos (no lo aseguro) un pack de idioma es-ES para esta versión hecho por Webempresa.

Saludos

ResponderCitar
Respondido : 15/02/2012 6:41 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

JHON
 JHON
Usuario experto

Hola Luis;

OK estaré atento a dichas actualizaciones para VM, gracias por el apoyo.

ResponderCitar
Respondido : 15/02/2012 6:47 pm