Actualizar VirtueMart 1.0.14  

 
kooperatiba
 kooperatiba
Usuario activo

Buenas escribo en el foro porque tengo que actualizar un VirtueMart 1.0.14 y no tengo muy claro como hacerlo.
¿Una ayuda?

Citar
Respondido : 11/08/2010 12:51 pm
David Noguera
 David Noguera
Miembro Admin

Hola sarri,

supongo que te referirás a actualizar VirtueMart 1.1.4 a 1.1.5. Es bastante sencillo, simplemente descarga el parche de actualización en la siguiente URL:

http://dev.virtuemart.net/redmine/attachments/127/Patch-VirtueMart-1.1.4-1.1.5.j15.zip

Después descomprime este fichero en la raíz de tu web... y listo.

Ten en cuenta que si has realizado modificaciones sobre el núcleo de VirtueMart es posible que las pierdas al actualizar, así que realiza una copia de seguirdad antes de actualizar.

Saludos.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/08/2010 1:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

kooperatiba
 kooperatiba
Usuario activo

Muchas gracias por vuestra rapida respuesta pero me temo que la versión que tengo que actualizar es desde VirtueMart 1.0.14 a VirtueMart 1.1.5 ¿Me sigue sirviendo ese parche?

Saludicos

ResponderCitar
Respondido : 11/08/2010 1:13 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola sarri,

Si la memoria no me falla estamos hablando de la 1.0.14 de VirtueMart que data del año 2008, o sea, trabajaba "solo" para la rama 1.0.x de Joomla! por lo que deduzco que tienes un Joomla! 1.0.14 o 1.0.15 como máximo, ergo estas desactualizadisimo, hace 2 años que estamos en la rama 1.5, como supongo que bien sabes, y ni siquiera se si hay algún hack para realizar tal upgrade, más bien diría migración, porque aun no sabiendo cuales son todas las diferencias de VirtueMart entre ambas versiones, seguro que para empezar la gestión de tablas de la base de datos no sera la misma.

Tampoco veo que haya un método claro explicado en el foro oficial de VirtueMart, lo que es preocupante ya que imagino que a más personas les habrá sucedido esto.

- http://forum.virtuemart.net

No obstante aquí hay personas con conocimientos mucho mayores que el mio acerca de VirtueMart que seguramente puedan asesorarte mejor a la hora de tomar una decisión para actualizar tu versión.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/08/2010 2:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David Noguera
 David Noguera
Miembro Admin

Hola Sarri,

en ese caso tendrás que actualizar tu virtuemart 1.0.x a la última versión de la rama 1.0.x de virtuemart, que contiene la misma estructura de tablas que virtuemart 1.1.x.
Después crear un nuevo sitio con Joomla 1.5 y la última versión de VirtueMart, 1.1.5 en estos momentos.
Una vez actualizado tu virtuemart en joomla 1.0, tendrás que migrar los datos de virtuemart 1.0.x a tu nuevo joomla 1.5.x usando el componente mtwMigrator.

No es un proceso sencillo, por lo que te recomiendo que hagas todos los pasos sobre sitios de pruebas y no trabajes sobre tu sitio en producción.

Saludos.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/08/2010 3:20 pm

Por favor Iniciar Sesión o Registro