Ayuda con template y Component  

 
florencio
 florencio
Usuario activo

Buenas tardes soy nuevo en este foro y espero que me puedan ayudar

Tengo mi plantilla joomla, una plantilla creada por mi, mi problema radica en que tengo este codigo

<html xmlns=" http://www.w3.org/1999/xhtml" xml:lang="language; ?>" lang="language; ?>" >

<l-ink rel="stylesheet" href="templates/template ?>/css/template.css" type="text/css" />

date_field, "%A %d, %B %Y"); ?>

todo me funciona perfecto, pero cuando abro un articulo para que aparezca completo me repite los modulos de abajo, osea estos

y asi ocurre con todos los articulos, no tengo idea de como solucionarlo tengo una idea vaga de que mi plantilla anda algo mal

Citar
Respondido : 25/02/2011 10:12 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola chispo15,

Verlo en ese código a simple vista es complicado ya que aparentemente se ve bien, seria mejor ver el ejemplo en vivo para analizar el comportamiento de la plantilla.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/02/2011 11:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

florencio
 florencio
Usuario activo

mira mi web es http://pruebas.presenciaenpuebla.com.mx

si puedes probar entra en el MENU GOBIERNO y dentro de ahi en reportajes selecciona cualquier articulo o en mas noticias o vaya, cualquier articulo, cuando te envia a el articulo completo aparece bien el articulo pero abajo de nuevo vuelven a aparecer los modulos reportajes, mas noticias y columnistas, cosa que no quiero que aparezcan en los articulos completos, cabe señalar que la plantilla es realizada desde 0, pero no se donde esta mi error

ResponderCitar
Respondido : 26/02/2011 12:34 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola chispo15,

¿Has verificado el el módulo que carga abajo (que entiendo que sera un módulo y tendrá un nombre) solo esté habilitado para la portada?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/02/2011 12:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

florencio
 florencio
Usuario activo

pero deseo que aparezca en todos los menus, y los muestra en los menus, pero cuando abro algun articulo, nuevamente me los vuelve a colocar abajo del articulo, cosa que no quiero :D, andaleee ayudame que ya me estoy volviendo lo jeje

ResponderCitar
Respondido : 26/02/2011 12:54 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola chispo15,

Si es un módulo y lo asocias a "todos" los elementos de menú, se va a mostrar en "todas" las parte de la web independientemente de si estas viendo un artículo resultado de un enlace del propio módulo como si no.

Todos los módulos que conozco con comportamiento similar, JANews por ejemplo, hacen exactamente lo mismo y la única forma de que no se muestren siempre es relegando su presencia solo a portada.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/02/2011 1:08 am

Cursos Gratuitos WordPress

florencio
 florencio
Usuario activo

mmm, creo que lo probe como me dices y tienes razo, entonces que me sugieres para que pueda hacer lo que yo deseo???, alguna ayudadita

oie en mi menu principal el inicio lo tengo asi

Inicio Predeterminado Publicado Mover Abajo Público Artículos » Página principal 1

como p uedo hacer que en el menu gobierno tenga algo similar pero que me cargue otras noticias

ResponderCitar
Respondido : 26/02/2011 1:13 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola chispo15,

Esto no me dice mucho:

Inicio Predeterminado Publicado Mover Abajo Público Artículos » Página principal 1

Se más concreto o adjunta una captura de las configuraciones y de lo que quieres, sino es demasiado genérico para responder.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/02/2011 1:22 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

florencio
 florencio
Usuario activo

jejeje, mira ya de tanta decesperacion puse la imagen en el index de mi pagina

http://pruebas.presenciaenpuebla.com.mx/ mira ahi te lo puse de color rojo, si te das cuenta inicio tiene de tipo Articulos>>Pagina principal

lo que deseo esque para GOBIERNO tenga algo similar pero que me cargue otro contenido diferente a INICIO

haber si me explique

ResponderCitar
Respondido : 26/02/2011 1:31 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola chispo15,

No es esa la configuración a la que me refiero ya que los menús por mucho que le demos vueltas solo mostraran con quien enlaza y como, la captura que has en poner "aquí en el Foro, para eso usa -Escoger imagen a adjuntar- en vez de ponerla en tu web" es la captura de los parámetros del módulo que muestra las noticias para ver como van configurados, sino es como dar palos de ciego y no saber que mirar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/02/2011 1:44 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

florencio
 florencio
Usuario activo

ok, ya comprendi y gracias por lo de la imagen, ahora no se que solucion o sugerencia me pudieras dar, estuve pensando en que cada menu INICO, GOBIERNO ..... cargue una plantilla diferente?? o alguna otra idea :s

ResponderCitar
Respondido : 26/02/2011 1:47 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola chispo15,

No conozco el módulo que estas usando para mostrar los contenidos, pero creo que debes centrarte en el modulo y no en la plantilla.

Haz una cosa, sustituye por momentos la plantilla por defecto y habilita un JA Purity o JA Purity II a ver como lo ves, y observarás que el comportamiento es el mismo, por lo que si no me equivoco sobre eso, sera un problema del módulo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/02/2011 1:54 am

wpdoctor-revisa-la-salud-de-tu-wordpress

florencio
 florencio
Usuario activo

mmmm, ya habia tenido ese problema hace unos dias y probe con varios modulos y el comportamiento es el mismo problema, ahora me doy cuenta de que en realidad tienes razon, pero ahora lo que quiero es solucionar ese problemin, que ni idea de como,, sabes probe una alternativa com articulos, dentro de un articulo insertaba una tabla y ahi cargaba los modulos con {loadposition "posicion"} y despues en el tipo de menu seleccionaba ese articulo y funcionó, pero hubo otro problema no me muestran los titulos de cada modulo, cada cosa que pasa, si quieres echale un vistazo a cada menu y abre cualquier articulo y funciona, pero y ahora los titulos de cada modulo, jejejeje ya no se que hacer jeje

ResponderCitar
Respondido : 26/02/2011 2:05 am

Por favor Iniciar Sesión o Registro