CODIFICACION UTF-8  

 
juancarlos
 juancarlos
Usuario activo

Buenas tardes:

Estoy usando Joomla 1.5 y tengo problemas con las tildes y las "ñ", mi servidor (host) está con la codificación UTF-8 pero tengo el problema que me sale los llamados "chinos" (interrogación dentro de un rombo), podríais ayudarme por favor.
en los artículos no tengo problema porque es html y sale correctamente pero en el restro tengo ese problema.

Gracias y buenas tardes

Citar
Respondido : 24/02/2011 7:11 pm
Lucas
 Lucas
Miembro Admin

Hola,

Pueden ser varias cosas, que tu servidor no esté realmente bien configurado para trabajar en utf8 o bien que hayas modificado ficheros y que no esté el fichero con codificación utf8.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/02/2011 1:20 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

juancarlos
 juancarlos
Usuario activo

Ya, bueno eso ya lo sé yo.

nada más?

ResponderCitar
Respondido : 25/02/2011 10:23 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola juancarlos,

Para ayudarte con más precisión seria interesante saber lo siguiente:

¿Servidor Windows o Linux?
¿Versión de Joomla y si esta esta instalada de un pack "oficial" en ingles y luego castellanizada o directamente de un pack en español?
¿Los problemas de codificación son en "todo" el Joomla", solo backend, solo frontend, solo en determinadas extensiones?
¿Cuando creas artículos lo haces con el editor por defecto, con otro, cual?
¿Cuales idiomas por defecto tienes instalados "Gestor de Idiomas" y si son de la misma versión que tu Joomla?

Cualquier otro detalle que consideres que es interesante para ayudarte mejor. Sin información adecuada es muy difícil saber que sucede en cada caso particular.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/02/2011 11:53 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro