compatibilidad componente ExposePrive  

 
Robert
 Robert
Estimable Member

Buenas a todos, he observado que en el apartado de Instalar/Desinstalar Extensiones de mi Admin joomla! existe incompatibilidad con el componente ExposePrive.

Me gustaria saber en que afecta esto en el funcionamiento de mi sitio, también quiero denotar que tengo activado la Legacy Compatibilidad con otras verisiones. El componente ExposePrive parece que no reconoce dicha compatibilidad y me aparece como se muestra en la captura que adjunto.

¿Me podrían aconsejar como proceder?

Gracias.

URL del sitio: http://www.kingsschoolofenglish.com/

Citar
Respondido : 28/02/2012 7:25 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Robert,

¿Nos puedes facilitar la url de descarga de la extensión ExposePrive? la analizamos y tre podemos responder con detalle, porque posiblemente se trate de un problema de versiones.

Indicanos la versión exacta de tu Joomla! por favor.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/02/2012 10:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Robert
 Robert
Estimable Member

Buenas, la extensión creo que venia por defecto. La versión de mi joomla es la 1.5.4.

Gracias,Saludos.

ResponderCitar
Respondido : 28/02/2012 11:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Robert,

¿Puedes facilitarnos una captura de como tienes configurada la extensión para que de paso veamos si hay una url del autor en la parte izquierda de la extensión?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/02/2012 12:30 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Robert
 Robert
Estimable Member

Buenas Luis, adjunto una captura al acceder al Componente de la parte Check System del mismo. Por lo que puedo ver en la configuración existe un error de la version del servidor web php.

Al tener en funcionamiento phocagalery, no creeis que debo desisntalar esta? Creo que el componente es una galeria de fotos.

Gracias,un Saludo.

ResponderCitar
Respondido : 29/02/2012 9:03 am
David Noguera
 David Noguera
Miembro Admin

Hola Robert,

si no la estás usando, lógicamente lo mejor es que la desinstales, por que además PhocaGallery está más actualizada y seguró que te dará menos problemas...

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/02/2012 10:14 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Robert
 Robert
Estimable Member

Eso haré

ResponderCitar
Respondido : 29/02/2012 9:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Robert,

Con el nombre inicial que indicaste era un poco aventurado decir que se tratava del famoso componente de galerías Flash Expoxe, pero ahora ha quedado claro.

Tal como indica David, es 100 veces mejor Phoca Gallery que Expose 4 y consume menos recursos de servidor y las imagenes cargan más rápidas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/03/2012 1:35 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro