Compatibilidad de joomla 1.5.26 y php 5.5  

 
Fernando
 Fernando
Estimable Member

Hola a todos

Tengo un problema que se me plantea en otras webs que tengo realizada en joomla 1.5.26 y que aun no he podido actualizar a versiones superiores de joomla.

Resulta que desde los servidores donde estan alojadas me comunican que es necesario que actualice la version de php que estoy usando, que es la 5.2, a la 5.5 y eso me genera una duda.

¿Es posible que utilizar php 5.5 con joomla 1.5.26?

¿Que opciones tengo en caso de que sean incompatibles?.

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/09/2014 3:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Fernando

Si que podrían salirte mensajes de advertencia especialmente por posiblemente funciones que ya no se usan, aunque teoricamente debería funcionarte , igual te recomiendo probar, si tienes problemas puedes volver a la versión anterior de PHP

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/09/2014 8:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Fernando
 Fernando
Estimable Member

Gracias jhon

ResponderCitar
Respondido : 18/09/2014 6:30 pm

Por favor Iniciar Sesión o Registro