Avisos
Vaciar todo

¿Con Joomla 1.7 se puede traducir Virtuemart sin joomfish?  

 
Alceste
 Alceste
Noble Member

Hola,
Queremos incorporar una tienda a la web y deseamos que sea en tres idiomas. He leido que Joomfish presenta complicaciones para traducir Virtuemart y por otro lado he leído que Joomla 1.7 incorpora la posibilidad de multi-idioma en el "core". ¿Significa esto que con Joomla 1.7 se simplica la traducción de Virtuemart?

Citar
Respondido : 22/01/2012 7:58 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Joan Dalmau,

De momento Joom!Fish no está disponible para Joomla! 1.7, solamente para Joomla! 1.5:

-

VirtueMart 2.0 está disponible para Joomla! 1.5 y ha modificado transversalmente la gestión d elos archivos de idioma, pasando de ser archivos .php a ser archivos .ini lo que supone la normalización de estos frente al resto de extensiones de Joomla! .

En Webempresa estamos tratando de incorporar VirtueMart 2.0 traducido al castellano para los próximos packs, pero todavía se están ultimando detalles.

Saludos

ResponderCitar
Respondido : 22/01/2012 8:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alceste
 Alceste
Noble Member

Gracias por la informacion. Estamos creando una tienda con Joomla 1.5.23 y Virtuemart 1.1.8. Espero que luego podamos migrar a VirtueMart 2.0. De hecho la hemos probado en localhost i la versión VirtueMart 2.0 nos gustó. Cuando tengáis listos los próximos packs ¿Será posible migrar a VirtueMart 2.0, no?

ResponderCitar
Respondido : 23/01/2012 6:36 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para cambiar de Virtuemart 1.1 a Virtuemart 2.0 no se puede hacer con una actualización, como se venía haciendo con las distintas versiones de Virtuemart 1.1 (por ejemplo, de Virtuemart 1.1.8 a 1.1.9).

En este caso, sería necesario instalar Virtuemart 2.0 en la nueva web (donde ya de paso merece la pena usar Joomla 1.7 o 2.5) y utilizar la herramienta de migración que incluye la propia extensión para realizar el traspaso de datos.

Ten en cuenta que es posible que no todo funcione igual a como lo hacía, ya que hay cambios profundo en la nueva versión de Virtuemart que afectan a cosas como los atríbutos, los tipos de productos, o los productos hijo.

Es recomendable esperar todavía un tiempo para actualizarse a Virtuemart 2.0 ya que la primera versión no es demasiado estable y puede contener multitud de pequeños errores.

ResponderCitar
Respondido : 23/01/2012 11:03 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alceste
 Alceste
Noble Member

Hola,
Entonces ¿es preferible a que tengáis lista una opción con Joomla 1.7 y VirtueMart 2.0 o se puede ir trabajando con VirtueMart 1.1.8? Quiero decir si la migración a VirtueMart 2.0 supondrá mucho riesgo si se tiene una tienda montada con Virtuemart 1.1.8

ResponderCitar
Respondido : 23/01/2012 4:28 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Como te decía actualmente Virtuemart 2.0 no es demasiado estable, ya que su salida es muy reciente y puede contener fallos. Está claro que irán saliendo actualizaciones de forma progresiva que irán reparando estos fallos.

Puedes elegir la opción que prefieras. Está claro que si se prepara una tienda con Virtuemart 1.1 (ya existe la versión 1.1.9) y luego se migra a Virtuemart 2.0, habrá bastantes diferencias en el funcionamiento y en el diseño, por lo que luego tendrás que aplicar varios ajustes.

ResponderCitar
Respondido : 23/01/2012 5:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación