Avisos
Vaciar todo

Creación subdominio  

 
Gustavo García
 Gustavo García
Usuario experto

Hola a todos,

Estamos contemplando la posibidlidad de crear un subdominio, en el cual iría alojada una plataforma de teleformación virtual llamada "Moodle".

Mi pregunta es si es compatible la instalacion ya existente de joomla en el dominio "fedetoformacion.es" con una nueva instalacion de la plataforma moodle en un subdominio como "subdominio.fedetoformacion.es".

Gracias y saludos.

URL del sitio: http://www.fedetoformacion.es

Citar
Respondido : 14/06/2012 10:28 am
David Noguera
 David Noguera
Miembro Admin

Hola Gustavo, no deberías de tener problemas, mírate este vídeo:

https://www.webempresa.com/videosrvskin/19-crear-subdominios/index.htm

Además veo que el dominio ya está apuntando a webempresa:

http://whois.domaintools.com/fedetoformacion.es

Por tanto no deberías de tener problemas..

Saludos

ResponderCitar
Respondido : 14/06/2012 10:32 am

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Gustavo,

Revisa el vídeo https://www.webempresa.com/videosrvskin/19-crear-subdominios/index.htm

Como podrás comprobar, el subdominio crea una carpeta, y es en ella donde debéis realizar la instalación.

Saludos

ResponderCitar
Respondido : 14/06/2012 10:32 am
Gustavo García
 Gustavo García
Usuario experto

Hola,

Gracias por contestar. Hemos creado el subdominio y hemos empezado con la instalación de Moodle.
Me podeíis confirmar la versión de php utilizada. Lo digo porque Moodle requiere la versión 5.3.2 y lanza un mensaje diciendo que la que se esta ejecutando es la 5.2.17. ¿Es correcto? ¿Se podría actualizar a la versión requerida?

Muchas gracias de nuevo y saludos.

ResponderCitar
Respondido : 14/06/2012 12:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Gustavo,

Cambiar la versión de PHP es a nivel global del servidor, y es posible que si se realizará ese cambio webs de otros clientes dejarían de funcionar.

Lo que si se puede hacer es trasladar tu cuenta de hosting a un servidor con la versión de PHP 5.3.X.

Envía un ticket al departamento de soporte técnico con esta cuestión.

Saludos

ResponderCitar
Respondido : 14/06/2012 12:22 pm
Gustavo García
 Gustavo García
Usuario experto

Hola,

Pero, ¿afectaria de alguna forma a la web principal del sitio?.

Gracias y saludos,

ResponderCitar
Respondido : 14/06/2012 12:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Gustavo,

No lo puedo saber, ya que desconozco que versión de Joomla! 1.5 tenéis instalada, y si hay alguna extensión dentro del mismo, que pueda no funcionar con PHP 5.3.

Saludos

ResponderCitar
Respondido : 14/06/2012 12:33 pm
Gustavo García
 Gustavo García
Usuario experto

Hola,

La versión de Joomla es la 1.5.26. En cuanto a los componentes y demas, me imagino que no habrá problemas por migrar a una versión superior de PHP, suele haber problemas cuando migras a una versión inferior.

De todas formas, si decidimos migrar y vemos que el sitio no funciona bien, ¿se podría revertir el proceso?

Saludos,

ResponderCitar
Respondido : 14/06/2012 12:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Gustavo,

La versión de Joomla! que indicas si que soporta la versión de PHP 5.3.

Si no funciona correctamente si que se puede revertir el proceso.

Saludos

ResponderCitar
Respondido : 14/06/2012 3:02 pm