Desactivar idiomas en Joom!Fish  

 
Pedro
 Pedro
Reputable Member

Hola,

Tenía un joomla 1.5 en catalán, vasco, español e inglés, con joomfish. Ahora quiero dejar sólo dos idiomas: tendría que quitar catalán e inglés.

He borrado las traducciones en el joomfish de ambos idiomas.
He entrado en joomfish->language configuration y he quitado la pestaña "Active" de los idiomas "catalán" e "inglés".

pero el módulo mod_jflanguageselection sigue mostrando los idiomas catalán y vasco... :sick: ¿Cómo los quito?

Citar
Respondido : 24/11/2011 3:05 pm
David Noguera
 David Noguera
Miembro Admin

Hola Pedro,

tebrás que desinstalar los idiomas de tu Joomla, para eso accede al backend Extensiones >> Instalar/desinstalar , selecciona los idiomas que no quieras pulsa en desinstalar, después de eso ya no deberían de aparecer en el módulo de selección de lenguajes de Joomfish..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/11/2011 3:24 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pedro
 Pedro
Reputable Member

gracias David,

he desinstalado los idiomas inglés y catalán, pero sigo viéndolos en el selector de idioma.

Por si acaso he limpiado hecho un "desbloqueo global", "limpiar caché" y "purgar la caché inspirada" (no sé si tiene que ver o no). También he limpiado la caché del navegador.

Si pico en uno de los idiomas que no existen me sale una pantalla de error de "0-Not autorized".

Otra cosa: En lugar de "Selecciona el idioma", en el combo pone "JMFSELECT"

ResponderCitar
Respondido : 24/11/2011 3:59 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Pedro,

Indicanos la url de tu sitio web para que podamos visualizarlo. Puede que estés logueadoo en el frontal del sitio web como administrador y de ahí que sigas viendo las banderas de los idiomas, aunque estén despublicados.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 24/11/2011 4:22 pm

Cursos Gratuitos WordPress

Pedro
 Pedro
Reputable Member

Exactamente eso es lo que pasaba 🙂
Tenía el sitio desactivado, y para ver la web introducía la contraseña de administrador. He desmarcado la casilla de "sitio desactivado", y de ese modo sólo veo los dos idiomas que me interesan.

Sólo me ha quedado un problemilla, y es que en el selector de idioma, justo sobre el combo, aparece el rotulo JFMSELECT, en lugar de "Select" que ponía antes. ¿Sabéis cómo puedo arreglar esto?

ResponderCitar
Respondido : 24/11/2011 11:22 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

Los idiomas debes desactivarlos desde el correspondiente checkbox desde JoomFish, Configuración de Lenguaje.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/11/2011 11:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pedro
 Pedro
Reputable Member

hola,

bueno, pues ya está solucionado. Lo que me ha despistado mucho ha sido que tenía la web en mantenimiento, con lo que (como me ha advertido Jordi) siempre accedía al front-end como administrador, así que veía los idiomas y no entendía nada.

He restaurado una copia de akeeba backup ya que no encontraba el idioma inglés uk, y chis pum.

gracias por todo!
Pedro

ResponderCitar
Respondido : 25/11/2011 7:38 pm

Por favor Iniciar Sesión o Registro