Avisos
Vaciar todo

Desisntale componentes y mi página murio!!!  

 
Ray rivas
 Ray rivas
Usuario eminente

Auxilio!!!!! desinstale componentes que no utilizaba en mi página y ahora no aparece en la página principal, le pueden hechar un vistazo??

www.spots.mx

Citar
Respondido : 13/10/2011 5:15 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ray rivas,

Por lo que veo en la pagina (lo que carga) deduzco que has tocado o editado algún archivo como un index.php o el propio configuration.php con un editor de texto normal (Word o similar) ¿correcto?.

¿Cuando haces este tipo de cambios, realizas antes una copia de seguridad con Akeeba Backup? tal como siempre comentamos.

Te adjuntamos unos vídeos para poder copiar y restaurar un Joomla! de un Hosting a otro o en el mismo Hosting, ya sea local o remoto:

Como copiar tu Joomla con Akeeba Backup o JoomlaPack: https://www.webempresa.com/videos/akeeba_copiadeseguridad/akeeba_copiadeseguridad.html

Como restaurar tu Joomla con Akeeba Backup o JoomlaPack: https://www.webempresa.com/videos/akeeba_restauracion/akeeba_restauracion.html

En el caso que pongas una contraseña al realizar un backup apúntala para luego introducirla en la restauración.

¿Que dice tu archivo error_log en la carpeta /public_html?

Saludos

ResponderCitar
Respondido : 13/10/2011 5:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

mac
 mac
Estimable Member

Hola Ray,

Si no has tocado ningún archivo del servidor yo intentaria de reinstalar los componentes.
Como ultima opción reinstalar la base de datos. (Pero haz una copia de la que tienes ahora por si acaso)
Como dice Gnumax "Akeeba Backup" es mano de santo.

ResponderCitar
Respondido : 13/10/2011 6:15 pm
Ray rivas
 Ray rivas
Usuario eminente

Ahora se puso peor por que cuando cerre la sesion del administrador ya no reconoce mis datos de acceso
anexo el archivo error_log

ResponderCitar
Respondido : 13/10/2011 11:45 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ray rivas,

Archivo adjunto error_log no encontrado

No has adjuntado nada, pero en vez de adjuntar todo el archivo, pon aquí las últimas 5 o 6 líneas del mismo que servirán de sobra para hacernos una idea.

Si no tienes acceso al backend quizás sea porque te has bloqueado por varios intentos de acceso erróneos, si es así lo mejor es que pongas un ticket al Departamento de Soporte para que te den indicaciones.

Saludos

ResponderCitar
Respondido : 14/10/2011 1:35 am
Ray rivas
 Ray rivas
Usuario eminente

Mil gracias por su ayuda y sus excelentes videos! ha quedado nuevamente en linea!!!

Gracias!

ResponderCitar
Respondido : 14/10/2011 6:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ray rivas,

Perfecto por solucionarlo!! 🙂

¿Puedes compartir la solución?

Saludos y gracias

ResponderCitar
Respondido : 14/10/2011 6:37 pm
Ray rivas
 Ray rivas
Usuario eminente

Claro, gracias a que tenia un respaldo de akeeba seguí los pasos de los tutoriales, en el primer intento no se pudo, así que eliminé manualmente los archivos del host y respalde manualmente la base de datos, posteriormente seguí los pasos del video y cambie la ruta de la base de datos por la que habia respaldado y listo, ahorafunciona con normalidad. mil gracias!

ResponderCitar
Respondido : 14/10/2011 6:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación