Avisos
Vaciar todo

DESPUÉS CAMBIO HOSTING MENSAJES FORMULARIO CONTACTO NO SE ENVIAN -CHRONOFORMS  

 
Antonio
 Antonio
Usuario activo

Desde que hemos cambiado el hosting de nuestra web a webempresa el formulario de contacto no funciona correctamente.

El formulario en la web se ve bien, y cuando lo rellenas e indicas el texto del captcha correctamente, la web informa que el mensaje se ha enviado correctamente. Sin embargo, no se envían ni el mensaje que deberíamos recibir nosotros, ni el que debería recibir el cliente.
Este formulario funcionaba correctamente en el anterior hosting.

El formulario instalado en la web es Chronoforms V3
La versión del Jommla! de la web es 1.5.26

Un saludo

Citar
Respondido : 04/10/2013 1:35 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo primero sería verificar si el problema está en el Chronoforms o en el hecho de que no se esté enviando ningún tipo de mail desde la web.

Para comprobar esto segundo prueba a utilizar algún otro sistema que envíe correos desde la web. Por ejemplo, crea una cuenta de usuario y verifica si llega el correo.

ResponderCitar
Respondido : 04/10/2013 3:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Usuario activo

El dominio se encuentra en otro servidor, lo que hemos hecho ha sido redireccionar el dominio a webempresa. No hemos cambiado las DNS. Las cuentas de correo no las hemos cambiado, no están en webempresa.

Tenemos otra web que también hemos redireccionado a webempresa. Esta web utiliza FlexiContact Plus para el formulario de contacto y funciona correctamente.

ResponderCitar
Respondido : 04/10/2013 6:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Antonio

Por lo que comentas el problema no es el formulario sino la configuración de correos a nivel del sitio web

Envía una captura de pantalla de cómo tienes la configuración de joomla en Servidor => Configuración del correo electrónico

Saludos.

ResponderCitar
Respondido : 04/10/2013 8:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Usuario activo

Buenos días
Como les comentaba, nuestras cuentas de correos se encuentran en otro hosting y funcionan correctamente. No queremos cambiarlas a webempresa.

La cuenta de correo que utiliza el formulario es soportea@accu-type.com y si me envía un mail, se lo responderé para que compruebe que la cuenta funciona.

El formulario es el siguiente :
http://www.accu-type.com/index.php/contacto?view=contact
Cuando rellenas los datos y le das a enviar, el formulario te indica que se ha enviado correctamente. Sin embargo, nosotros no recibimos el mail y el cliente tampoco recibe el suyo.

Un saludo

ResponderCitar
Respondido : 07/10/2013 2:27 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a hacer lo siguiente: vete al panel de control CPanel de tu cuenta de hosting. Dentro del apartado Correo pulsa en Entrada de MX.

En la pantalla que se abre selecciona el dominio de correo que estás gestionando fuera de esta cuenta de hosting y para el cual tienes problemas. Una vez hecho, selecciona en el apartado Ruteo de e-mail la opción Agente de transporte de correo remoto y pulsa en Cambiar.

Comprueba si tras este cambio se empiezan a enviar los correos desde la web.

ResponderCitar
Respondido : 07/10/2013 5:32 pm

Cursos Gratuitos WordPress

Antonio
 Antonio
Usuario activo

Problema resuelto.

Muchiiiiiiisimas gracias.

Un saludo

ResponderCitar
Respondido : 08/10/2013 6:42 pm