El boton enviar del formulario desaparecio  

 
Jose
 Jose
Usuario experto

El boton enviar sale como publicado pero de un dia para otro no esta, y se que estaba hasta hace poco porque estaban llegando correo de los clientes

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/06/2018 12:50 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola jose.

¿ que versión de joomla estas utilizando ? pro lo que veo utilizas una versión muy desfasada que puede causar problemas tanto de estabilidad como de compatibilidades y lo mas importante de seguridad.

Veo que utilizas breezing para el formulario ¿ Puedes adjuntar una captura de la configuración del formulario ?

Como consejo, tendrías que plantearte la posibilidad de actualizar joomla y al mismo tiempo cambias un poco la imagen de la web que ya se quedo desfasada.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 21/06/2018 1:36 pm

Cursos Gratuitos WordPress

Jose
 Jose
Usuario experto

Uso joomla 1.5, pero es lo que digo el boton hasta hace 2 dia estaba y esa parte no se a tocado.

ResponderCitar
Respondido : 21/06/2018 2:06 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Veo que tienes instalado el certificado en el dominio y no se hasta que punto puede estar afectando ya que es una versión muy antigua de breezing, ¿ Te pasa desde que instaste el certificado ?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 21/06/2018 3:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose
 Jose
Usuario experto

Dudo que sea eso porque el certificado del dominio lleva como un mes que lo hice y todo estaba bien hasta ahora.
Alguna idea de que puede ser?
Me sale un punto rojo al pone el ratón encima.

ResponderCitar
Respondido : 21/06/2018 6:36 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tu boton no se muestra porque esta oculto por CSS, en este archivo:
/templates/ja_kyanite_ii/css/template.css

En la línea 30 tiene esto:

.button {display:none!important;}

Desconozco porque usas este código, pero es demasiado general, estarás ocultando todos los controles con clase .botton

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/06/2018 7:03 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose
 Jose
Usuario experto

Gracias por la rapidez asi es tengo eso porque era la solucion que me disteis para la foto que abjunto y funcionaba. La cuestion es teniendo eso funcioana el "enviar".

Hay otra opcion para quitar el boton de la foto "Realizar una consulta sobre este producto"

ResponderCitar
Respondido : 21/06/2018 7:11 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Elimina primero ese código, luego envía la url exacta del otro botón que quieres ocultar (el que muestras en tu última imagen).

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/06/2018 7:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose
 Jose
Usuario experto

Codigo eliminado y ya sale el enviar.

Esta es la url de uno de los producto donde sale(sale en todos)

https://mupeje.webempresa.eu/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=1234&category_id=85&option=com_virtuemart&Itemid=82&lang=es

ResponderCitar
Respondido : 21/06/2018 7:16 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba con el siguiente código CSS:

#vmMainPage table .button{
	display:none;;
}

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/06/2018 7:40 pm

Cursos Gratuitos WordPress

Jose
 Jose
Usuario experto

Eres un Crack Gracias^^

ResponderCitar
Respondido : 21/06/2018 7:42 pm

Por favor Iniciar Sesión o Registro