El enlace para registro de nuevo registro no es correcto.  

 
GUILLERMO
 GUILLERMO
Nuevo usuario

Hola,

quería saber si es posible cambiar un posible error de configuración en el registro de nuevos usuarios.
a los que se registran les llega un correo con el enlace de la sig. manera:

Gracias por registrarse en XXX-XXX. Su cuenta ha sido creada y debe ser activada antes de poder usarla.
Para activar su cuenta haga clic en el siguiente enlace o copie esto en su navegador:
/index.php?option=com_user&task=activate&activation=8ea16d8f6c6d913790isjfdf21a00f2a

Posteriormente a la activación debe iniciar la sesión en usando el siguiente nombre de usuario y contraseña:

Contenido solo visible a usuarios registrados

Citar
Respondido : 05/06/2013 6:14 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Guillermo

El enlace debería salirte completo, has realizado algún tipo de modificación? o la instalación de alguna extensión de urls o del sistema?

Revisa en tu archivo configuration.php si tienes configurada una variable live_site asegurate de que no tenga espacios

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/06/2013 8:54 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

GUILLERMO
 GUILLERMO
Nuevo usuario

Hola Gracias,
no tengo mucha idea de programación.
en el archivo configuration.php figura lo sig.:

Contenido solo visible a usuarios registrados

mira como está el LIVE SITE.

muchas gracias

ResponderCitar
Respondido : 05/06/2013 9:57 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola GUILLERMO,

Agradecemos que si envías datos de acceso o información que incluya contraseñas lo hagas a través de un Ticket al Departamento de Soporte, citando la url de este post para que los técnicos puedan asociar la consulta.

De esta forma evitas exponerlos a terceros, ya que debes considerar que este Foro, exclusivo para que los clientes realicen consultas, es abierto al público para lectura lo que podría permitir que alguien utilizase con otros fines dichos datos en caso de exponerlos.

Te recomendamos custodies siempre bien los datos de acceso y evites conectarte a los servicios contratados con Webempresa desde redes inseguras o públicas (cibercafes, redes wifi públicas, etc.) ya que podrías comprometer dichos datos de acceso en una de las conexiones.

Si por cualquier razón facilitas datos sensibles, hazlo utilizando las etiquetas [hide] texto que corresponda [ /hide ] (sin espacios entre los corchetes) para que solo sea visible por usuarios registrados, pero nunca facilites usuario y contraseña, si te hemos pedido ese dato tienes que enviarlo por ticket.

Gracias por tu colaboración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/06/2013 10:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

GUILLERMO
 GUILLERMO
Nuevo usuario

gracias por el consejo, por el afán de resolver el problema no me había dado cuenta.
existe la posibilidad de borrar la información del foro?
el usuario y contraseña que figuran abajo estaban cambiados y eran falsos.

gracias de todos modos

ResponderCitar
Respondido : 05/06/2013 11:12 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Guillermio,

He eliminado la información que brindaste, verifica si desactivando las urls amigables persiste el problema del usuario.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/06/2013 12:20 am

Cursos Gratuitos WordPress

GUILLERMO
 GUILLERMO
Nuevo usuario

muchas gracias

ResponderCitar
Respondido : 06/06/2013 9:01 am

Por favor Iniciar Sesión o Registro