Error en buscar  

 
Heidy
 Heidy
Estimable Member

Buenas Tardes:

Tenemos el cliente www.amistadesyamor.com quien usa jobi para subir imágenes de mascotas, este componente funcionaba perfectamente, hasta hace unas semanas que está presentando problemas al subir imágenes, nosotros hemos realizado las pruebas y cada vez que subimos una imagen se visualiza, pero al realizarlo el cliente no.

También estamos presentando problemas en el buscar, al realizar la búsqueda por mascotas funciona perfectamente, pero si la realizas varias veces da error, adjunto.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/05/2014 5:57 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que realizar una prueba de subida de imágenes utilizando para ello la cuenta de usuario de alguno de los usuarios que está teniendo problemas en el proceso para verificar si a ti te pasa lo mismo. De esta forma se podría saber si el problema lo tiene el propio usuario con su navegador o está en los permisos del usuario en Joomla.

Sobre el tema de las búsquedas el mensaje que se muestra parece indicar que se han borrado cuentas de usuarios que estaban posiblemente relacionadas con registros del Jobi. Es decir, se trata de cargar un registro cuyo usuario que lo ha creado ya no existe, lo que provoca el error. Si has estado borrando usuarios esto puede ser un problema ya que se han podido quedar registros sin el usuario asociado, por lo que habría que cambiar el usuario asociado con el registro o borrar el propio registro.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/05/2014 6:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Heidy
 Heidy
Estimable Member

Gracias Pablo, los usuarios no estaban en base de datos 😛 :silly:

ResponderCitar
Respondido : 14/05/2014 8:27 pm

Por favor Iniciar Sesión o Registro