error en creación de usuarios  

 
Francesc
 Francesc
Usuario eminente

Hola, hemos hecho algunas pruebas con la tienda virtuemart, y el primer problema que tenemos es que al crear un usuario y rellenar los datos, no se envía el correo de confirmación para poder activar la cuenta. Nos da un error de php.

Si entro con el usuario admin que tenemos para editar, etc. no hay problema y puedo hacer pruebas de pedidos, etc.

El buzón de correo está bien configurado pues nos llegan las solicitudes de información, etc.

¿Qué debemos verificar?

Gracias.

URL del sitio: http://www.disnordic.com

Citar
Respondido : 23/02/2012 12:16 pm
Lucas
 Lucas
Miembro Admin

Hola,

Envíanos una imagen de la url que estás visualizando y el error exacto que te sale en php para que lo veamos.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/02/2012 1:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Francesc
 Francesc
Usuario eminente

adjunto imagen. gracias

ResponderCitar
Respondido : 23/02/2012 3:28 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Francesc,

Las cuentas de email no los tienes en el mismo sitio donde tienes alojado el sitio web.

Accede al cPanel de la cuenta de hosting que tienes contratada con nosotros y accede Mantenimiento de Entrada de MX --> seleccionas tu dominio --> escoges la opción Agente de transporte de correo remoto y pulsas cambiar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 24/02/2012 4:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Francesc
 Francesc
Usuario eminente

buenas tardes, hemos hecho lo que comentas y sigue el mismo problema. Da el mismo error. Que más debemos cambiar??

Gracias,
Fran.

ResponderCitar
Respondido : 27/02/2012 1:38 pm
David Noguera
 David Noguera
Miembro Admin

Hola francesc,

en la configuración global de tu Joomla, en la función del correo, estás usando función PHP o SMTP?? Lo correcto sería función PHP.

Por otro lado, que versión de Joomla estás usando?? En este post del foro de Joomla.org se comenta la solución:

http://forum.joomla.org/viewtopic.php?t=272547

Pero modifican el core de Joomla, si estás en una versión de Joomla antigua trata de actualizar y prueba de nuevo.. asegurate de hacer copia de seguridad antes de actualizar.

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2012 3:50 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro