Error en el Gestor de Extensiones-Plugins  

 
Marí­a
 Marí­a
Honorable Member

Hola, cuando accedo al menú Extensiones>Instalar/desinstalar>Plugins, me sale el error:

XML Parsing Error at 4:22. Error 4: not well-formed (invalid token)

¿Sabéis que puede estar pasando?

Gracias,

María

Citar
Respondido : 28/06/2012 3:56 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Normalmente esto significa que existe ún problema con algún plugin que hayas instalado, de forma que el archivo xml del plugin no es correcto.

Si has instalado algún plugin últimamente y después te ha empezado a dar los errores, prueba a desinstalarlo. Puede significar que no es compatible con tu versión de Joomla.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/06/2012 4:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marí­a
 Marí­a
Honorable Member

Hola, últimamente he instalado 2 o 3 componentes. Las instalaciones fueron sin problemas y de hecho las nuevas utilidades están en producción y funcionando bien.
Sí que he notado una cosa rara y es con mis backups de akeeba. Llevo trabajando con Akeeba desde hace más de un año. Desde que instalé la primera vez, he hecho un par de actualizaciones porque las detectaba el sistema y el mismo me proponía la descarga.
Este úlitmo mes el sistema dio un aviso de que estaba desactualizado y traté de actualizar a la última versión. No se pudo... No sé si pueda tener algo que ver.... Ahora mismo yo sigo haciendo backups como siempre y todo finaliza satisfactoriamente... pero el software no permite actualizarse ¿? No sé si podrá tener que ver con esto y, si tuviese que ver, no sé qué es lo mejor que habría que hacer.

Gracias,
María

ResponderCitar
Respondido : 28/06/2012 5:43 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Marí­a,

Indícanos que versión de Joomla utilizas y la url de tu sitio web.

Parece que el problema está en tu página, a nivel servidor no hay incidencias.

El error tiene que ser por los permisos de alguna carpeta o fichero, recuerda que en nuestro Hosting todos los ficheros tienen que estar a 644 o 755, no puede tener fichero con 666 o 777.

Otra opción es que hayas modificado algo, por lo que recomendamos revises el fichero que encontrarás en /public_html/error_log y veas las últimas entradas porque normalmente ahí podrás ver el error.

Este archivo lo encuentras al acceder a tu cPanel, Administrador de Archivos, en la carpeta raíz de tu Joomla! /public_html para errores que se muestren en el frontend (página) o en /administrator/error_log para errores que tengan que ver con la administración de tu Joomla!.

Revisa también las últimas extensiones instaladas, plugins, módulos o componentes y deshabilita uno a uno los últimos instalados y recarga la página hasta localizar y aislar aquel que pueda ser el causante del conflicto.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/06/2012 11:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marí­a
 Marí­a
Honorable Member

Hola, el sitio es www.cmarosa.org y la versión del Joomla es Joomla! 1.5.26 Stable [ senu takaa ama busani ] 27-March-2012 18:00 GMT

No veo entradas de errores en el erro_log desde el 22 de junio:
[22-Jun-2012 00:03:47] PHP Warning: include(/home/cmarosao/public_html/language/pdf_fonts/arial.php) [function.include]: failed to open stream: No such file or directory in /home/cmarosao/public_html/libraries/tcpdf/tcpdf.php on line 1909[22-Jun-2012 00:03:47] PHP Warning: include() [function.include]: Failed opening '/home/cmarosao/public_html/language/pdf_fonts/arial.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/cmarosao/public_html/libraries/tcpdf/tcpdf.php on line 1909

Y no sé si tienen mucho que ver con el problema...

Gracias,
María

ResponderCitar
Respondido : 29/06/2012 8:37 am
David Noguera
 David Noguera
Miembro Admin

Hola MAría, el error te sale al intentar instalar una extensión?? O te sale simplemente al acceder al panel de Instalar/Desinstalar??

Puedes enviar captura de pantalla??

Buscando un poco por Google he encontrado esto:

http://www.techportal.co.za/joomla/joomla-tutorials/120-xml-parsing-error-at-11-error-4-not-well-formed-invalid-token-when-installing-a-joomla-module

Latest Tutorials

How to extract a tar.gz file in Linux?
Refused to set unsafe header "Connection" when adding a product to cart in Virtuemart in Joomla! 1.5

XML Parsing Error at 1:1. Error 4: Not well-formed (invalid token) when installing a Joomla! module
PDF Print E-mail

What to do if you receive the following error "XML Parsing Error at 1:1. Error 4: Not well-formed (invalid token)" when installing a Joomla! module.

Explanation: The files in the module have been zipped using an Apple MAC. The MAC adds an extra folder called __MACOSX into the modules zip file.

Follow these steps in order to solve the problem.

STEP 1

Unzip (Extract) the modules zip file.

STEP 2

Open the unzipped (extracted) folder.

STEP 3

Delete the __MACOSX folder within the unzipped (extracted) folder.

STEP 4

Zip the unzipped (extracted) folder (The extracted module) and re-install the module and the error message will disappear.

NOTE: The module will still be installed successfully whether the error message appears or not.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/06/2012 9:55 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Marí­a
 Marí­a
Honorable Member

Hola,
pues los errores me aparecen en dos sitios. Adjunto pantallazos.
El primero, al acceder a la gestión de plugins desde el menú Instalar/Desinstalar:

El segundo al actualizar el paquete de Akeeba. Por orden, al acceder al panel de administración de Akeeba Backup, el producto me advierte de que hay una actualización y me recomienda actualizar:

A continuación, pulso en el link en el que se recomienda la actualización y se muestra info de la versión actual y de la nueva versión disponible:

Al pulsar el botón actualizar, me da el error:

Sobre el link que comentas, parece que es un paquete comprimido para MAC...no creo que sea el caso.

Gracias,
María

ResponderCitar
Respondido : 04/07/2012 12:00 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisar el listado de plugins que te salen en Extensiones->Instalar/Desinstalar->Plugins.

Comprueba que para la última columna de nombre Compatibilidad todos los plugins tienen un aspa verde. Si ves alguno que no es así, tendrías que seleccionarlo y desinstalarlo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/07/2012 4:27 pm

Cursos Gratuitos WordPress

Marí­a
 Marí­a
Honorable Member

Hola Pablo,
he visto que tengo uno sin la compatibilidad marcada con el check verde, pero no se puede seleccionar.

Qué podría hacer? Pongo aquí una imagen

Muchas gracias,
María

ResponderCitar
Respondido : 04/07/2012 9:30 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

Sí que he notado una cosa rara y es con mis backups de akeeba. Llevo trabajando con Akeeba desde hace más de un año. Desde que instalé la primera vez, he hecho un par de actualizaciones porque las detectaba el sistema y el mismo me proponía la descarga.
Este úlitmo mes el sistema dio un aviso de que estaba desactualizado y traté de actualizar a la última versión. No se pudo... No sé si pueda tener algo que ver.... Ahora mismo yo sigo haciendo backups como siempre y todo finaliza satisfactoriamente... pero el software no permite actualizarse ¿? No sé si podrá tener que ver con esto y, si tuviese que ver, no sé qué es lo mejor que habría que hacer.

Es posible que el siguiente enlace te aclare porque no puedes actualizar tu versión 3.4.3 de Akeeba Backup.

-

Concretamente lo siguiente:

Akeeba Backup 3.x solo está soportado por Joomla! 2.5.1 y versiones posteriores.

Es importante que sepas que en Joomla! 1.5 no podrás pasar de la versión 3.4.3 de Akeeba backup.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/07/2012 11:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro