Errores en k2  

Página 1 / 2
 
Enoc
 Enoc
Reputable Member

Tengo Joomla 1.5, me he instalado k2 pero me aparecen algunos errores, por ejemplo en el back end y frontend los campos siempre aparecen con prefijo K2 delante (adjunto imagen) también cuando pulso en el título de un artículo no aparece el desarrollo del mismo sino una pagina en blanco.

¿que puede estar pasando?

Gracias!!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/10/2012 12:47 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enoc,

Debes descargarte el idioma es-ES para K2 e instalarlo, ahora mismo tu extensión no está traducida en tu Joomla! para Español por eso se muestran las "constantes" y no los textos en español.

- http://getk2.org/extend/translations

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/10/2012 2:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enoc
 Enoc
Reputable Member

Ok, es eso!

Gracias pero otra cosa cuando pulso en "leer más" en cada artículo me aparece un página en blanco, o cuando pulso en "se el primero en escribir un comentario" ¿Que puede estar pasando?

ResponderCitar
Respondido : 05/10/2012 1:09 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enoc,

¿Estas utilizando alguna extensión SEO además del SEO nativo de Joomla, de la Configuración Global?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/10/2012 3:05 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enoc
 Enoc
Reputable Member

No, lo que estoy usando es flexicontent en otro apartado diferente de la web. Tengo joomla 1.5

ResponderCitar
Respondido : 05/10/2012 3:10 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enoc,

Facilitanos entonces una captura de tu Configuración Global donde veamos como tienes los parámetros SEO habilitados.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/10/2012 3:12 pm

Cursos Gratuitos WordPress

Enoc
 Enoc
Reputable Member

Aqui va la captura de los parametros seo

ResponderCitar
Respondido : 05/10/2012 4:01 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Enoc

Veo que las noticias o proyecto al ingresar a Leer más se ve correctamente
Contenido solo visible a usuarios registrados

Solucionaste tu problema? o envíanos la url en donde tienes este problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/10/2012 6:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enoc
 Enoc
Reputable Member

La dirección es:
Contenido solo visible a usuarios registrados

Muchas gracias!!

ResponderCitar
Respondido : 06/10/2012 10:34 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enoc,

Para consultar tu último enlace nos pide iniciar sesión. O bien pasas los ítems a Registrado o nos facilitas un acceso de prueba para consultar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/10/2012 10:40 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Enoc
 Enoc
Reputable Member

Hola, perdón, no me había dado cuenta, aqui lo vais a poder ver:

Contenido solo visible a usuarios registrados

gracias!!

ResponderCitar
Respondido : 06/10/2012 10:44 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enoc,

Sigo sin ver el problema a menos que lo documentes o señales en una captura, yo veo los artículos bien.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/10/2012 1:56 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enoc
 Enoc
Reputable Member

El problema aparece cuando pulsas en "leer mas"

ResponderCitar
Respondido : 06/10/2012 4:29 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Enoc,

Puedes buscar en el fichero error_log para verificar si brinda una referencia:

Qué es un error 500 y como localizarlo en nuestra web
https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/10/2012 4:35 pm

Cursos Gratuitos WordPress

Enoc
 Enoc
Reputable Member

El archivo error_log me da estos dos errores:

[09-Oct-2012 10:13:59] PHP Warning: require_once(/home/acimuthc/public_html/components/com_mailto/helpers/mailto.php) [function.require-once]: failed to open stream: No such file or directory in /home/acimuthc/public_html/components/com_k2/views/item/view.html.php on line 244

[09-Oct-2012 10:13:59] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/acimuthc/public_html/components/com_mailto/helpers/mailto.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/acimuthc/public_html/components/com_k2/views/item/view.html.php on line 244

ResponderCitar
Respondido : 09/10/2012 9:17 am
Página 1 / 2

Por favor Iniciar Sesión o Registro